Partikelfilter UDS-Zwangsregeneration, abweichende Werte Beladung und Vorgehensweise

ok. Danke. und sorry für die kleinteiligen Nachfragen. Gibt es noch weitere Bezeichnungen für die Abgastemperatursensoren 1-3? Dazu finde ich nichts.
Es gibt Abgas-Modelltemperatur 1 bis 4 und ansonsten Sensoren mit genauer Bezeichnung aber ohne Nummer. Habe jetzt

IDE00021 Motordrehzahl 0 /min
IDE00025 Kühlmitteltemperatur 6 °C
IDE00085 Normierter Lastwert 0.0 %
IDE00434 Partikelfilter: Rußmasse berechnet 45.36 g
IDE00435 Partikelfilter: Rußmasse gemessen 6.54 g
IDE00436 Partikelfilter: Kilometer seit letzter Regeneration 379.2
IDE07716 Partikelfiltereingang: Temp.-geber 1 Bank 1: Rohwert 3.2 °C
IDE07718 Partikelfilterausgang: Temp.-geber 1 Bank 1: Rohwert 3.2 °C
IDE07744 Partikelfilter: Differenzdruckgeber 1 Bank 1: Rohwert 1.4 mbar
IDE07747 Partikelfilter: Differenzdruckgeber 1 Bank 1: offset 0.0 mbar
 
Sieht schon gut aus. Der Temp. -sensor am Turbolader wäre noch interessant.

Gruß
 
Sollte der berrechtete Ruß-Wert bei den Versuchen über 50 gehen gibt es auch eine Möglichkeit den zu senken.

Sinnvoll ist es auch wenn Einer das Auto fährt und Einer den Rechner bedient 😃

diff. Druck sollte im Leerlauf zwischen 0-50 mbar anzeigen und bei Volllast so bis 250mbar oder mehr - je nach DPF Zustand dann haste die richtigen Meßwertblöcke

es kann es sein das diese gesammelt in einem Meßwertblock stehen
  • Abgastemperatursensor 1
  • Abgastemperatursensor 3
  • Abgastemperatursensor 4
 
So. Das regenieren scheint erstmal geklappt zu haben. Vielen Dank nochmal! Wobei die Strecke zur Autobahn nicht viel länger hätte sein sollen (+ 1g bis zur Auffahrt)

Ich bin mit 46,5g berechnet und 6,5 gemessen gestartet und er hat die Routine mit 8,72g berechneter und -4,15g gemessener Rußmasse beendet mit i.O.. Meinem Gefühl nach (und was ich hier gelesen habe), zeigt der Differenzdruckgeber zu geringe Werte an. Während der Regenerierung auf der AB zwischen 40 und 80 mbar. Nach der Regierung zeigt er im Stand Leerlauf 8mbar na. Vollgas bis 120mbar. der Differenzdruckgeber Offset ist immer fix auf 0,0mbar. Eventuell habe ich auch die falsche IDE erwischt.

Die CSV muss ist erstmal schauen wie ich die importiere und vernünftig darstelle. Ich habe ein paar Fotos angehangen. Ich sollte wahrscheinlich beim Differenzdrucksensor weiter (bzw. den Schläuchen) machen?

IMG_2223.jpg
IMG_2225.jpg
IMG_2229.jpg
 
Ich sollte wahrscheinlich beim Differenzdrucksensor weiter (bzw. den Schläuchen) machen?
Das wäre mein Denkansatz. Die Leitungen dürfen weder verstopft noch undicht sein. Den Sensor könnte man extra mit einer Unterdruckhandpumpe testen und dabei das Signal darstellen. Man kann ihn auch einfach pauschal gegen ein Original ersetzen
Die CSV muss ist erstmal schauen wie ich die importiere und vernünftig darstelle.

Darstellen ist nicht notwendig, bzw verschafft nur einen groben Überblick. Wenn die CSV (VCDS?) im Rohformat (unbearbeitet) hochgeladen wird, kann man die mit den entsprechenden Tools vernünftig betrachten.

Welche Ölaschemasse/Ölaschevolumen ist im MSG hinterlegt?
 
Zuletzt bearbeitet:
Welche Ölaschemasse/Ölaschevolumen ist im MSG hinterlegt?
IDE06059 Partikelfilter: Ölaschemasse 27.15 g
IDE06060 Beladungsgrenze: Aschebeladung Partikelfilter 110.00 g

Was hat es mit dem Offset 0.0 auf sich ? Spricht das für irgendwas?
 
Zuletzt bearbeitet:
Ja 0.0 Offset passt. Der Offset wird unter gewissen Bedingungen gelernt, bei stehendem Motor, und soll einen drift des Sensors ausgleichen. Das kann bspw. Bei verstopften Leitungen passieren, dass ein Restdruck im Sensor verbleibt.

Eine leicht negative Rußmasse bei leerem Filter ist nicht weiter bedenklich. Die 3,2g in deinem letzten Screenshot entsprechen nur ca. 10% des Zielbeladungswertes, und werden sich relativ bald nach der Regeneration nicht mehr auswirken.

Mfg
 
Die Werte sehen doch alles gut aus - bist zu evtl. vor dem Fehler ewig mit Reservelampe in Stadtbetrieb gefahren ?
Vollgas bis 120mbar.
kommt mir etwas wenig vor - hier könnte man im Abgasstrang und Schläuche zum diff.Drucksensor nach Undichtigkeiten suchen
 
Die Werte sehen doch alles gut aus
Seh ich anders, zumal Du ja selbst schon sagst, dass der Differenzdruck auffällig niedrig ist. Anhand von drei Bildern bekommt man eine Idee - mehr nicht.

Temperatur nach DPF ist bissl niedrig. Erst recht für einen Filter, der voll mit Ruß ist.

@Vickie : lädst Du die CSV noch hoch?
 
Zuletzt bearbeitet:
war er nur berechnet voll oder wirklich voll
Temperatur nach DPF ist bissl niedrig. Erst recht für einen Filter, der voll mit Ruß ist.

Bei mir sehen die Temps auch so aus wenn der im Reg Modus ist.
 
war er nur berechnet voll oder wirklich voll
Er wird tatsächlich voll gewesen sein, weil die Feldreg. gesperrt war. Das geht nicht lange gut. Die Beladung geht ja nicht von allein weg. Das beantwortet aber leider die Frage nach der Ursache noch nicht.

Die Kurzstrecken sind ein Thema - Das andere Thema: Der Differenzdruck ist entweder falsch erfasst, oder es gibt ein Problem im DPF (Monolith gebrochen - Loch etc. ....freilich nur geraten - ansonsten gibt es gerade einen anderen Threrad mit jungräulichem DPF - Thema ähnlich gelagert : Partikelfilter voll, nach 5000km schon wieder!

Bei mir sehen die Temps auch so aus wenn der im Reg Modus ist.
Das ist ein guter Hinweis.

Gruß
 
Zuletzt bearbeitet:
hier die CSV in Rohformat. Mit welchem Viewer schaut ihr euch die Daten an?

Der Wagen wurde zwar hauptsächlich, allerdings nicht ausschließlich im Stadtverkehr gefahren. Es waren sogar zwei Fahrten a 45 Minuten mit dem Anhänger mit 1,5 Tonnen Holz im letzten Monat dabei. Ob das allerdings genau in die 200km vor dem Fehler gefallen ist, kann ich nicht nachvollziehen. Ein MIL Anzeige hatte ich im letzten Jahr nicht. Nur die DPF Anzeige habe ich dieses Jahr zweimal gesehen. Allerdings nicht im letzten Monat.

Der Differnzdrucksensor kostet so um die 50€?! Billiger als den Sensor in der Werkstatt testen zu lassen. Welche Marke würdet ihr mir raten? Mit Spiegel und Endoskop habe ich bisher keine offensichtlichen Spuren gesehen. Ich habe allerdings den Sensor noch nicht freigelegt und ich konnte auch noch nicht auf die Bühne.
 

Anhänge

  • reg2.zip
    62,2 KB · Aufrufe: 7
was man noch checken kann - als bei mir diese Schelle locker war hatte ich auch häufig "minus" Werte bei der gemessenen Rußmasse

Einfach mit einem 6er Imbus etwas nachziehen, 8-ist die Graphitdichtung
 

Anhänge

  • A.jpg
    A.jpg
    155,2 KB · Aufrufe: 22
Mit welchem Viewer schaut ihr euch die Daten an?

KDatascope (VCDS-Dieselschrauber), VScope (VCDS), Tunezilla

Die gute Nachricht: die Datei funktioniert
Die schlechte Nachricht: diese Datei enthält keine Regeneration. Sieht man sofort anhand der Temp. und fehlenden Nacheinspritzungen. Das war bestimmt die Fahrt vor der Reg.? Ich schau mir die trotzdem mal in Ruhe an.

Der Differnzdrucksensor kostet so um die 50€?! Billiger als den Sensor in der Werkstatt testen zu lassen
Nimm bitte den originalen Sensor und schmeiß den alten Sensor nicht weg. GGf auch das Komplettpaket mit Steuerleitungen. Der Sensor einzeln kostet 98,65 inkl Mwst + Aufschlag.
Die Steuerleitungen sollten am DPF getrennt und bei demontiertem Sensor auf Verstopfungen kontrolliert werden. Gleichermaßen müssen sie dicht sein (einseitig verschließen und dann Test mit Unterdruckhandpumpe)

Gruß
 
Zuletzt bearbeitet:



Hi,

ich war gestern beim Tüv ( Dekra) - die machen jetzt die Abgasuntersuchung mit Partikelmessung.

Anbei ein Foto von der ASU noch mit der Trübungsmessung 2022 und von der aus 2024.

Denke für alle T6 - Euro 6 mit einer defekten Keramik im DPF sieht das nicht gut aus.

Sehr lustig war auch, das in der Werksattluft ca.3200 Partikel gemessen wurden und aus dem Auto bei der Messung selbst beim Gasstoß weniger Partikel als in der Hallenluft gemessen wurden.

Zumindest scheinen meine 1x im Jahr Rückspülexperimente den DPF nicht zu schaden ;-)

VLG
 

Anhänge

  • 2022.jpg
    2022.jpg
    210,8 KB · Aufrufe: 23
  • 2024.jpg
    2024.jpg
    156,4 KB · Aufrufe: 23
Zurück
Oben