Turbotausch BVK 4Motion

Hotred

Top-Mitglied
Mein Auto
Sharan
Erstzulassung
2010
DPF
nein
Motortuning
NEIN Motor 1.9 TDI BVK
Getriebe
6-Gang
Antrieb
4motion
Typenbezeichnung (z.B. 7H)
7M
Hallo,

Ich habe schon seit längerer Zeit (ca. 3 Jahre) sporadisch und in unregelmäßigen Abständen das Problem, dass der Motor in den Notlauf geht.
Deshalb hatte ich damals als es anfing (und ich keine andere Ursache finden konnte ) einen neuen Turbo besorgt.
Ich gehe von einem Heißklemmer aus, denn die VTG lässt sich immer einwandfrei ansteuern und funktioniert meistens einwandfrei. Nur in bestimmten Lastumständen manchmal eben nicht… Scheint aber auch nicht schwergängig zu sein.

Da es aber so selten auftritt, hatte ich den bisher noch nie eingebaut.

Aktuell habe ich Urlaub und somit Zeit dafür, deshalb möchte ich es nun in Angriff nehmen.

  1. Frage:
Welche Teile sollte ich mitwechseln?
Die Dichtungen für Krümmer und Turbo inkl. Muttern sind dabei.
Die beiden Ölleitungen bestellt.
Sollte ich noch weitere Teile tauschen bzw. vorsorglich beschaffen, damit ich dann nicht mit zerlegtem Auto und fehlenden Teilen konfrontiert bin? (Stehbolzen für den Krümmer ev. ?!?)

  1. Frage:
Mangels Bühne oder Grube - aktuell aber ausreichend Zeit - möchte ich es mit Auffahrrampen selber in der Garage machen.
Die Frage ist nun, ob ich den Turbo auch nach oben wechseln kann - ohne aufgrund von 4Motion unten alles wegbauen zu müssen?
Mir wäre ggfs. lieber, oben etwas mehr wegzuschrauben als unten…

Hat jemand hier bereits selber den Turbo getauscht und kann mir sagen was dafür alles wegzuschrauben ist bzw. ob es nach oben geht?

Vielen Dank!
 
Zuletzt bearbeitet:
Leider hat damit wohl keiner Erfahrung hier - ich zitiere mich mal selber:

  1. Frage:
Welche Teile sollte ich mitwechseln?
Die Dichtungen für Krümmer und Turbo inkl. Muttern sind dabei.
Die beiden Ölleitungen bestellt.
Sollte ich noch weitere Teile tauschen bzw. vorsorglich beschaffen, damit ich dann nicht mit zerlegtem Auto und fehlenden Teilen konfrontiert bin? (Stehbolzen für den Krümmer ev. ?!?)

Die Ölleitungen sollte man idealerweise neu machen - wenigstens die Vorlauf (Zulauf) leitung.
Bei mir waren beide Leitungenvöllig i.O. und keine Ablagerungen zu sehen (regelmäßiger Ölwechsel).
Sie waren auch einwandfrei zu lösen (teilweise gingen da wohl schon welche defekt dabei).
Ich habe dennoch beie neu gemacht.

Ich habe auch das AGR bei der Gelegenheit neu gemacht - wenn man schon zerlegt hat...
Das wurde soweit mir bekannt noch nie erneuert oder gereinigt - sieht trotz 200Tkm aber sehr gut aus finde ich. Dennoch neu.

Die Turbodichtungen waren ja dabei die habe ich neu gemacht. Ich hoffe die dünne Metallkrümmerdichtung tut ihren Dienst - die originale war ganz anders und dicker.
Ansaugbrücke habe ich die Dichtung noch neu gemacht.
Stehbolzen waren bei mir all kein Problem beim Motor - im Turbo sind die eh neu.

  1. Frage:
Mangels Bühne oder Grube - aktuell aber ausreichend Zeit - möchte ich es mit Auffahrrampen selber in der Garage machen.
Die Frage ist nun, ob ich den Turbo auch nach oben wechseln kann - ohne aufgrund von 4Motion unten alles wegbauen zu müssen?
Mir wäre ggfs. lieber, oben etwas mehr wegzuschrauben als unten…

Hat jemand hier bereits selber den Turbo getauscht und kann mir sagen was dafür alles wegzuschrauben ist bzw. ob es nach oben geht?

Ich habe den neuen Turbo gestern eingebaut.
Es ist - auch beim 4 Motion - MÖGLICH den Turbo nach oben zu tauschen.
Es ist aber nicht wirklich empfehlenswert, da man großteils "blind" schrauben muss weil man von oben in dem Bereich ja überhaupt nichts sehen kann...

Von oben muss:

Alle Abdeckungen etc.
Wasserkastenabdeckung + idealerweise Scheibenwischer und Abdeckung
Luftfilterkasten
ALLE Teile der Luftführung für den Motor Ansaugseitig ab / bis Ladeluftkühler
Ansaugbrücke
AGR Kühler (kann aber an den Kühlwasserschläuchen hängen bleiben)

Von unten muss man nat. dennoch ran:

Nat. Unterbodenwanne
Rechte Antriebswelle losschrauben - kann radseitig hängenbleiben


Also besonders problematisch gestaltete sich für mich die untere Schraube vom Turbo.
Der Turbo ist ja am Krümmer geschraubt und EINE Schraube zum abstützen ganz unten.

Diese Schraube ist leider sehr schlecht zugängig, die untere Befestigung am Turbo ist aber nicht direkt am Motor verschraubt.
An der unteren Befestigung hängt noch ein Winkelblech.
An dieses kleine Blech ist der Turbo geschraubt und das auf den Motor.
Leider ist aber zusätzlich noch ein Verstärungsblech zwischen Winkelgetriebe und Motor angebracht in dem Bereich das über den Befestigungswinkel vom Turbo geschraubt ist.
Also dieser Winkel-Winkel vom Turbo zusammen an den Motor.

An die Schraube wo der Turbo direkt angeschraubt ist unten kommt man nicht ran, denn da ist der Winkel im Weg😠

Ich hatte 2 Tage dafür angesetzt - ich habe letztlich ca. 1,5 benötigt.
Montag ab Mittag zerlegt, am späteren Abend Turbo draussen.
Dienstag ab morgens zusammengebaut, abends um 19.00 fertig.
Leider ist das ansetzen der Schrauben (weil man meistens blind schrauben muss) so schwierig, weil man blind schraubt und mit den Händen kaum rankommt.
Mit Werkzeug kommt man aufgrund der Winkel auch oft kaum ran - da sind verschiedenste Kombinationen mit Verlängerungen, lange Imbusschlüssel etc. von Vorteil...

Am Ende wäre es eventuell doch ratsam das Winkelgetriebe abzubauen - es ist sicherlich WESENTLICH angenehmer zu schrauben!
Da man beim Frontantrieb ohne 4 Motion ja dennoch unten viel Platz hat - AUCH wenn man den Turbo von oben wechselt - kommt man da einfach überall viel besser ran.
Ich war auch immer überrascht wenn viele davon schreiben, dass sie das VTG vom Turbo relativ einfach bewegen können wg. Leichtgängigkeit.
Beim 4 Motion kommt man da ja auch kaum ran...


Also es ist möglich - aber nicht unbedingt empfehlenswert.
Vermutlich ist man schneller, wenn man es abbaut und dafür die Schrauben sehen kann...
Die untere Schrauben die unten am Turrbo ist hat mich bei Ausbau UND EInbau am meisten Zeit gekostet, das wäre zb. komplett weggefallen bei Ausbau vom Getriebe.

Ich habe mir nat. keinen Stress gemacht und nebenher noch alle Filter getauscht etc.
2 Tage sollte man dann aber sicherheitshalber einplanen - wenn man das Getriebe abbaut kann man es vermutlich in einem schaffen;)
 
Zuletzt bearbeitet:
Ich habe jetzt noch das Regelventil (N75) mit dem vom AGR gewechselt und den Schlauch gegen einen neuen Samco Schlauch getauscht.
Bei der Gelegenheit dachte ich mir sehe ich mir mit der Stellglieddiagnose noch einmal die VTG Verstellung an ob die ordnungsgemäß funktioniert.

Ergebnis:

VTG STECKT!
:weary:

Mein erster Gedanke war, ev. ist das Druckregelventil vom AGR defekt (das ja jetzt den Turbo steuert…)
Also große Spritze dran für Unterdruck: Es steckt…
Man sieht (wie bei der Stellgliediagnose) das es sich bewegen will am Gestänge, aber das VTG steckt fest.

Ich habe auch noch versucht mit einer Gewindestange daran zu ziehen und zu schieben - ohne Erfolg.

Dabei hatte ich es vor Einbau extra noch ausprobiert zur Sicherheit (und auch zum Vergleich mit dem ausgebauten Turbo) - da ging es völlig „frei“ und ohne Widerstand zu bewegen…

Ich kann mir das nicht erklären, ich hab bisher weder von sowas gehört noch über Google so einen Fall gefunden.
Meine einzige Idee dazu wäre, das mir ein Fremdkörper reingefallen ist.
Aber ich habe weder eine Schraube / Mutter verloren noch wüßte ich wie das passiert sein könnte.
Guter Tausch, einen alten Turbo der einwandfrei funktionert gegen einen getauscht der nicht funktioniert
:+1:


Mit sowas hätte ich nun auch nicht gerechnet - jetzt weiß ich erst Recht nicht woran es liegt und der Turbo muss in jedem Fall wieder raus…
 
image
image1218×1450 230 KB


Ja, ich denke derjenige der den Lader „überholt“ hat wird hier eventuell geschludert haben beim VTG.
Wobei es ja absolut leichtgängig war als ich es vor dem Einbau gepüft habe.
So gesehen kann man hier ev. gar keinen Fehler vermuten…

Ich hätte jetzt auch nicht daran gedacht bei einem „neuen“ Lader etwas am VTG zu ändern…



image
image1191×1173 147 KB




image
image1087×1032 97.9 KB


Ich hatte leider den Fehler gemacht, das Ding damals trotz der auf den Bildern offensichtlich anderen Optik zu bestellen…
Die Stehbolzen sehen anders aus, der Sicherungslack der Schrauben auch
:wink:

Aber hätte ja auch sein können, dass es dennoch so ist wie der Verkäufer behauptet hat.
Leider hat der offenbar vorsätzlich gelogen, denn der hat behauptet der Lader ist neu und kommt von Garret…
Und da kein Pfand oder Tauschteil nötig war, hätte es ja wirklich sein können wie der Verkäufer behauptet hat.
Es könnte ja sein, dass „2.Wahl Lader“ ohne Originalverpackung und „Garret Garantie“ auf diesem Weg verramscht werden - zum wegwerfen wäre es ja auch schade…

Der Lader ist - anders als behauptet - definitiv kein neuer Lader von Garret.
Das Gehäuse ist offenbar ein VW OEM Lader von Garret, die Rumpfgruppe von „KODE“



image
image1213×1279 113 KB


Und so sieht die original Garret aus:



image
image1207×1590 165 KB


In dem Fall ganz offensichtlich „Wer billig kauft der kauft 2 Mal…“

Aber wenn einerseits der Verkäufer die Wahrheit gesagt hätte auf meine Frage ob es ein überholter Lader ist, hätte ich nicht gekauft.
Und wenn andererseits das VTG nicht aus ungeklärten Gründen direkt nach Einbau geklemmt hätte, würde der Lader vermutlich funktionieren und der 1. Tausch wäre erfolgreich gewesen…

Ich habe keine Ahnung, wie „gut“ oder „schlecht“ die Rumpfgruppen sind die dort eingebaut werden.
Der Tausch der Rumpfgruppe ist ja sehr einfach und schnell erledigt wenn der Lader ausgebaut ist.
Der überholte Lader den ich nun ausgebaut habe hatte sonst funktioniert abgesehen vom VTG.

Jedenfalls sollte man sich bei einem Lader unbedingt die Rumpfgruppe sehr genau ansehen.
Der Rest vom Lader ist in dem Zusammenhang uninteressant, denn den kann man strahlen und der sieht dann auch wieder aus wie neu.
Da geht auch i.d.R. nichts defekt.
Auch das Typenschild sagt nat. nichts aus in dem Zusammenhang.

Ich hatte gestern noch fertiggeschraubt bis Mitternacht und ne kurze Probegefahrt gemacht - der Fehler scheint zum Glück behoben.
Der IST LD folgt dem SOLL LD sehr gut, bis auf kurze Überschwinger kein Problem.
Offenbar war bei dem 1. originalem Lader wirklich der eigenartige Schaden am Abgasrad Nähe VTG für den Fehler verantwortlich?!?
Eventuell funktioniert dadurch die Regelung nicht 100% - da der Lader nicht so regiert wie von der Regelung erwartet…
Ich hoffe es, die Zeit wird es zeigen.
Da der Fehler ja nicht immer aufgetreten ist, muss ich mal beobachten.

Sowohl der eigenartige Fehler mit vermeintlich „gesundem“ Lader und leichtgängier VTG, als auch das direkt nach Einbau klemmende VTG sind offenbar absolute Ausnahmen - denn ich konnte dazu mit google nichts finden…

Ist nat. TOP, wenn einem solche Sachen passieren - ich bin es aber eh nicht anders gewohnt
:upside_down_face:



Ich werde die Turbo´s wohl zu so einem „Instandsetzer“ senden - ich mag gar nicht abschätzen wie viele von den Turbo´s mit den (China?) Rumpfgruppen unterwegs sind und die laufen ja offensichtlich.
Kennt jemand Instandsetzer die von privat ankaufen?
Der jetzt eingebaute wäre wenn man das VTG ein wenig schleift i.O. - also wenn den jemand haben möchte (oder beide) einfach melden.
Viel. bekomme ich noch ein paar € raus als Zuschuss für den neuen Garret
:joy:
 
Zurück
Oben