T5 BPC 2.5 TDI - Zustandsermittlung DPF (und Motor insgesamt...)

sithi

Jung-Mitglied
Ort
Schwerin, MV
Mein Auto
T5 Multivan
Erstzulassung
2006
Motor
TDI® 128 KW
DPF
ab Werk
Motortuning
keines
Getriebe
6-Gang
Antrieb
Front
FIN
WV2ZZZ7HZ6H1126XX
Typenbezeichnung (z.B. 7H)
7H
ACHTUNG LANGER BEITRAG


Hallo zusammen,

dies ist mein erster Beitrag hier nach bereits einigen Lektüre-Abenden zu allen möglichen Themen bzgl. des 2.5 BPC-Motors.
Ich bin begeistert wie viel Know-How und Hilfsbereitschaft hier existiert und möchte mich schon mal bedanken für die vielen Beiträge die das Leben deutlich einfacher machen mit diesem eigentlich schönen aber auch echt zickigen und technisch ganz schön vollgestopften und verbauten Auto... :D:danke:

Ich hoffe mein Profil ist richtig ausgefüllt - wenn was zu ergänzen ist gerne Bescheid sagen.

Kurzfassung: Wir haben einen T5 mit fast 400t km mit wahrscheinlich vollem DPF und ich will den Zustand des Wagens bzgl der gängigen Problemchen erfassen um ggf Reparaturen/Wartungen zu starten.


Zum Auto:
  • T5(.1?) Multivan BPC 2,5 TDI 6-Gang Schaltgetriebe Baujahr 2006
  • 387t km runter mit erstem Motor und erstem Getriebe (bis letzte Woche.... *SPOILER* :D)
  • Fahrzeug seit 2018 in unserem Besitz, vorher seit Erstzulassung im Besitz meines Schwiegervaters, von VW-Werkstatt Checkheftgepflegt
  • in diesen 4 Jahren relativ wenig gefahren (insgesamt 25t km) und wenig gekümmert da Hausbau angesagt war (Radlager, bisschen Fahrwerk usw)
  • Auto aber in dieser Zeit auch strapaziert (Anhänger mit Bagger hinten dran usw...)
  • letzten Winter beschlossen das Fahrzeug vorerst zu halten, daher arbeitsintensive aber kostengünstige Rostbehandlungen am ganzen Unterboden gemacht und einen neuen Auspuff drunter gehängt
  • Die Kupplung wurde immer schlechter, Ruckeln beim Anfahren, Kupplungsgestank, Rasseln/Klackern beim Abstellen, Ruckeln im eingekuppelten Leerlauf...

Zu mir:
  • technischer Background (Ingenieur), hauptberuflich Sondermaschinenbauer, schon an ein paar Autos rungeschraubt aber bisher eigentlich nur Benziner)
  • diverse Werkzeug inkl Hebebühne verfügbar, Bock das Auto in Schuss zu halten

Größere ZMS/Kupplungs-Reparatur letzte 3 Wochen (meine bisher größte Autoreparatur...)
  • Ich wollte ZMS/Kupplung/Ausrücklager neu machen aufgrund diverser Symptome
  • Dabei direkt mal den Zustand des Wagens erfassen, soweit es mir möglich ist
  • Zudem wollte ich den Aggregateträger auch komplett rausnehmen um ihn vernünftig wegen starkem Rost behandeln zu können
  • Ölwechsel Motor+Getriebe, Ölfilter, Luftfilter sollte auch gemacht werden
  • VCDS gekauft, Motorbrücke+Getriebeheber gekauft
jetzt kommts........
Reparatur lief gut soweit, Steckwellen des Getriebes sahen gut aus, hab mich gefreut, abends gegen 21 Uhr wollte ich das Getriebe noch fix ablassen und dann ist es mir vom Getriebeheber gefallen... Gehäuse kaputt...ich habe mich so unfassbar geärgert, da verzweifel ich immer noch wenn ich jetzt 3 Wochen später dran denke. Ich hätte heulen können.

Am Anlasser ist ein Teil rausgebrochen, in Fahrtrichtung links Gehäuse angerissen....
IMG_20220427_210401.jpg


Nun gut - Teilüberholtes Getriebe (übrigens JFS) von Getriebezentrum Rhein-Main bestellt.
  • Wellendichtring Kurbelwelle neu
  • ZMS neu
  • Kupplung neu
  • Ausrücklager neu
  • neues Getriebe rein
  • vorderes Motorlager neu
  • AGR und Drosselklappe raus und gereinigt, Dichtungen neu
  • Luftfilterkasten und Schläuche bis Turbo inkl KGE-Schlauch raus, sauber gemacht, neue Dichtungen, wieder rein
  • Luftfilter neu, Getriebeöl rein, Motorölfilter neu, Bremsflüssigkeit neu bis Ausrücklager
  • Aggregateträger im Owatrol Öl und Ovagrundol behandelt und eingebaut
  • Traggelenke neu
  • Dieselfilter neu (inkl Entlüftung mit VCDS, erste Nutzung der Software)
Wagen läuft wieder! - Dank diverser Beiträge hier die ich durchforstet habe, vielen Dank dafür. :danke::cool:

Um den Wellendichtring rauszukriegen habe ich ihn übrigens vorsichtig mit 4,3mm angebohrt und eine M5er Schraube reingedreht und daran rausgehebelt (Brett drunter und Nageleisen...) Vielleicht hilft das jemandem...
IMG_20220504_161641.jpg


Nun will ich den Zustand des Wagens erfassen um ihn gut warten zu können und möglichst wenig Überraschungen zu erleben...

Dabei sind mir zwei Sachen aufgefallen:
  1. Motor ist recht laut, "nagelt" stark, Zylindermengenabweichung PDEs laut VCDS nach 3 Min Motorlauf:
    1. 1,11 mg/H
    2. -0,05 mg/H
    3. -0,56 mg/H
    4. -0,61 mg/H
    5. 0,14 mg/H

      Wie könnte ich weiter abchecken ob mit den PDEs alles i.O. ist und den Zustand der Nockenwelle beurteilen?

      Der Wagen springt übrigens hervorragend an, auch nach langer Standzeit.
  2. Der DPF zeigt lauf VCDS eine Aschemasse von 153, Beladungskoeffizient 0,0%, Regeneration angeblich vor 10km, habe aber nichts gemerkt...

    Wie kann ich den Zustand des DPFs weiter prüfen bzw was passiert wenn ich weiter mit diesem vollen DPF rumfahre?

  3. Was wären weitere typische Baustellen die bei diesem Motor und der Laufleistung kommen können die die Laune und den Geldbeutel strapazieren?
Vielen vielen Dank noch mal! Ich hoffe mit der Erfahrung die ich gerade sammle kann ich ein wenig zu diesem Forum beitragen und bei der einen oder anderen Sache helfen. Ich habe so das Gefühl, dass ich an diesem Wagen noch viel schrauben werde... (müssen)....;)

Grüße
Simon
 
Der DPF zeigt lauf VCDS eine Aschemasse von 153, Beladungskoeffizient 0,0%, Regeneration angeblich vor 10km, habe aber nichts gemerkt...
Ich glaube hier antwortet keiner weil alle denken: wie kann man nur so doof sein ein Getriebe fallen zu lassen... :o;)
Glaubt mir, habe mich selbst genug geärgert.

Zum DPF: habe heute auf dem Weg zur Arbeit das VCDS dran gehabt: Differenzdruck steigt auf bis zu 160 (Einheit?). Km seit Regeneration steigt in 10er Schritten. Bisher 60 km ohne weitere Regeneration. Der Beladungskoeffizient stieg auf der Autobahn auf bis zu 5% ca und fiel dann in einer Baustelle wieder auf 0,5%...? Ich verstehe den Zusammenhang noch nicht ganz.
Unter welchen Bedingungen startet das MSG eine Regeneration?
 
Dabei sind mir zwei Sachen aufgefallen:
  1. Motor ist recht laut, "nagelt" stark, Zylindermengenabweichung PDEs laut VCDS nach 3 Min Motorlauf:
    1. 1,11 mg/H
    2. -0,05 mg/H
    3. -0,56 mg/H
    4. -0,61 mg/H
    5. 0,14 mg/H

      Wie könnte ich weiter abchecken ob mit den PDEs alles i.O. ist und den Zustand der Nockenwelle beurteilen?

      Der Wagen springt übrigens hervorragend an, auch nach langer Standzeit.
  2. Der DPF zeigt lauf VCDS eine Aschemasse von 153, Beladungskoeffizient 0,0%, Regeneration angeblich vor 10km, habe aber nichts gemerkt...

    Wie kann ich den Zustand des DPFs weiter prüfen bzw was passiert wenn ich weiter mit diesem vollen DPF rumfahre?

  3. Was wären weitere typische Baustellen die bei diesem Motor und der Laufleistung kommen können die die Laune und den Geldbeutel strapazieren?
Vielen vielen Dank noch mal! Ich hoffe mit der Erfahrung die ich gerade sammle kann ich ein wenig zu diesem Forum beitragen und bei der einen oder anderen Sache helfen. Ich habe so das Gefühl, dass ich an diesem Wagen noch viel schrauben werde... (müssen)....;)

Grüße
Simon

1.) Der DPF ist wahrscheinlich voll, checken (lassen) ggf. ersetzen...
2.) Servicestellung Nockenwelle in Augenschein nehmen und PDE's überprüfen lassen (Dieselservice Biberach)
PDE- Sitze im Kopf überprüfen, Kompression messen u.v.m., bei der Gelegenheit diverse Verbundarbeiten gleich miterledigen, siehe auch hier:


Mit vollem DPF weiterfahren schädigt ziemlich sicher den Turbolader...

Grüße fotowusel
 
Vielen Dank für die Antwort. Dann werde ich in ca 14 Tagen zumindest die DPF Baustelle angehen. Bis dahin muss ich aber noch ein paar km fahren. Das muss er noch mitmachen. Wird der Turbo wegen dem Gegendruck oder irgendwie wegen dem Diesel im Öl geschädigt? Ölvermehrung war bisher kaum zu beobachten und ich werde die km bis zur Reparatur gemütlich fahren.

In die PDE und Nockenwellen-Thematik werde ich mich dann mal einlesen. Kompressionsprüfung kommt dann auch, sofern ich die Glühkerzen rauskriege. Ich werde berichten.

Grüße, Simon
 
Hallo, ein kurzes Update: ich habe den DPF ausgebaut und zur Firma Barten zur Reinigung geschickt.
Beim Ausbau musste ich einen Temp-Sensor und d die Lambdasonde ausbohren - die saßen so fest daß ich sorge hatte die Stützen abzureißen weshalb ich mich dann fürs bohren entschieden habe.
Firma Barten hat die Keramik begutachtet und für intakt erklärt. Wenn der DPF zurück ist gibt's Bilder und ein Update bzgl des Einbaus. Da scheinen hier im Forum ja einige Probleme zu haben.

Vielleicht kriege ich noch eine Differenzdruckkurve hin vor und nach der Reinigung... Ich glaube ich habe noch ein Log von einer bekannten Strecke. Besteht da Interesse?
 
Bunte Bilder sind immer gut :D .
Die Meinungen ob ersetzen, neu von VW oder aus dem Zubehör werden hier ja immer kontrovers diskutiert.
Gruss

Solange Barten sagt, daß der DPF zu reinigen geht/rentiert, erübrigt sich die Diskussion. Barten bietet einen 1A Befund und Arbeit. Sie entfernen (nach Auftrag) auch Sensoren und schneiden Gewinde nach. Und wenn ein DPF nicht mehr zu reinigen lohnt, dann wird das von Barten auch genauso kommuniziert.
Ich kenne mehrere, die ihre Filter zu Barten schickten (incl mir selbst) und alle wurden individuell und perfekt beraten. Und die, die Barten aufgearbeitet hat, laufen alle einwandfrei.
 
Alles gut, in meiner Kundschaft sind auch diverse mit gereinigten Filtern.
Aber ein direkter Vergleich ist immer gut.
Gruss
 
Also der Filter kommt morgen zurück, Abwicklung und Kommunikation bei der Firma Barten top! 👍
Das Protokoll habe ich schon per Mail erhalten:

Gegendruckmessung (bei 150qm/h Volumenstrom)
vor Reinigung: 49,8 mbar
nach Reinigung: 9,4 mbar

entfernte Aschemasse: 68g

Nun bin ich etwas erstaunt, da das MSG eine Aschemasse von 152g angezeigt hatte, der DPF war 385tkm drin - allerdings auch viel Langstrecke.
Allerdings hatte ich nach Demontage reinfotografiert und der sah noch relativ gut aus, soweit ich das beurteilen kann. Das würde wiederum zu der relativ niedrigen entfernten Aschemasse und der relativ geringen anfänglichen Druckdifferenz passen.
Vergleichsbilder vor/nach der Reinigung lade ich morgen hoch.

Grüße!
 
Hallo, mit dem Bilder hochladen hat sich nun doch verzögert da ich das Regenerationsverhalten mit gereinigtem DPF abwarten wollte und jetzt erst einige längere Strecken gefahren bin. Erst mal die Bilder: 2022062021342801.jpg
Das ist der DPF von der Auspuffseite her vor der Reinigung durch Firma Barten.
Und so sah es nach der Reinigung aus, gleiche Seite:
2022062021342800.jpg
So richtig bewerten kann ich den Unterschied nicht. Es sieht homogener aus und der fehlende Ruß fällt auf. Die Keramik vorher sah aber auch noch Recht gut aus finde ich.

Nun zum fahren: leider zeigt der gereinigte DPF Regenerationsintervalle von ca 150km...
Die Regeneration Schein vernünftig abzulaufen aber halt Recht früh... Der Beladungskoeffizient steigt einfach zu schnell.
Und das obwohl der Filter der alte gereinigte ist! Vorher waren die Intervalle bei ca 250-300. Das kann doch nicht wahr sein dass der gereinigte schneller voll ist als der alte mit 150g Aschemasse! Das muss Software sein! Ich habe schon diverse Einträge zu dem Thema gelesen und freue mich schon richtig auf die nächsten Monate Fehlersuche, Rätselraten usw :confused::(...
Zu erst geht's mal zu VW nachfragen ob die mit deren Software das vielleicht irgendwie anders hinbekommen als ich mit VCDS.
Sobald ich mehr weiß melde ich mich.
Grüße
Simon
 
Hallo zusammen,

also bei VW riet man mir das AGR-Ventil zu kontrollieren. Die meinten i.d.R. ist bei solchen Regenerationsintervallen irgendwas in der Peripherie nicht i.O.
Aber irgendwie finde ich das unplausibel... Ich hatte mit vollem DPF (152g Asche) Reg-Intervalle von ca 250 km.
Dann habe ich ihn reinigen lassen und nun bin ich bei 180 km.... das passt doch nicht zusammen!
Was habe ich gemacht:
  • DPF reinigen lassen bei Firma Barten
  • DPF wieder eingebaut mit altem DDS (ich wollte nicht so viel auf einmal ändern und an den DDS kommt man ja später noch ran)
  • neue Temp Sensoren (FEBI) und neue Lambda-Sonde (BOSCH)
  • 500km zuvor hatte ich die oben beschriebene Getriebe-Baustelle bei der ich auch das AGR und die Klappe gereinigt habe
  • Asche auf 5g zurückgesetzt
  • ein bisschen gefahren... 120km Reg-Intervalle
  • Asche auf 10g gesetzt, Zwangsregeneration durchgeführt.
  • ein bisschen gefahren...Stück für Stück Reg-Intervall auf ca 180km hochgekommen. Öl wird mehr und stinkt nach Diesel
  • SW-Stand des MSG ist 2603, das müsste das aktuelle sein, oder?
Das AGR habe ich jetzt überprüft: bei der Grundeinstellung wird 250mg/H und 580mg/H angezeigt.... -> i.O., oder?

Von der Logik her müsste ich jetzt überprüfen ob der Beladungskoeffizient tatsächlich so hoch ist, also real viel Ruß drin ist oder ob die Rechnung des MSG nicht stimmt, oder? Wie kann man das machen, hat da jemand eine Idee?

Könnte es sein, dass die Temp-Sensoren spinnen? Bei kalten Motor (in der Mittagspause) hat er gestern folgendes angezeigt:
  1. Temp vor Abgasturbolader: 31°C
  2. Temp vor DPF: 30°C
  3. Temp nach DPF 45°C
Die Temperaturen fließen doch sicherlich in die Berechnungen des MSG mit ein... Ich habe mal einen neuen Temp-Sensor bestellt.
Anbau auch noch mal ein LOG einer beliebigen Strecke.
Ich kann mir das Termp-Verhalten des letzten Sensors nach DPF nicht erklären...

Über Hilfe wäre ich dankbar... ich habe kein Interesse bei dem alten Auto tausende von Euros in einem Original-DPF zu versenken.
Außerdem muss das doch möglich sein mensch! Da hat mich auch der Ehrgeiz gepackt! :D

Grüße und vielen Dank im Voraus!!
Simon
 

Anhänge

  • LOG-01-071-073-075_20220622_PCH-SN (Kopie).txt
    137,3 KB · Aufrufe: 36
Die Werte die das MSG anzeigt, sind Werte die durch historische Daten ausgerechnet/prognostiziert werden.

Lass dem MSG mal ein paar Reg Zyklen Zeit um sich an die neuen Umgebungsbedingungen zu gehwöhnen. Ich würde mindestens mal 1000km fahren bevor ich Rückschlüsse aus den Werten ziehe.
Danach kannst Du nochmal schauen.

Regulär sind Regenerationen alle 200 - 300km fällig.
Mit Deinen 180km bist Du also schonmal nicht so schlecht.
 
...

Regulär sind Regenerationen alle 200 - 300km fällig.
Mit Deinen 180km bist Du also schonmal nicht so schlecht.
Hallo Stefan,
ich kann nur Daten zu meinem alten 08er Cali mit BPC-Motor in den Ring werfen (über 354tkm unzählige Male auch bzgl. RegIntervallen ausgelesen): Bei dem waren anfänglich um die 600km RegIntervalle die Regel, diese sind dann über die Jahre in Richtung 400km gesunken, kurz vor Verkauf (mit fast vollem DPF) waren es eher 250-300km.

Also sollte Simons frisch gereinigter DPF eher wieder in Richtung 400-600km schaffen. SW ist aktuell!
Wie alt ist der DDS? Noch der originale? Mach bitte ein Foto von dem Teil!

Zur Logfahrt: Leider hast du keine Regeneration mitgeloggt. Hast du "nur" die beiden TempSensoren am DPF getauscht und den Sensor am Turbo gelassen? Die Werte der beiden DPF-Sensoren sehen für mich absolut unplausibel aus, sie sind viel zu "träge" und statisch. Was hast du genau für febi-Sensoren gekauft (Teilenummer, Bezugsquelle)?

Grüße
Jochen
 
Zuletzt bearbeitet:
Hallo zusammen, vielen Dank für eure Beiträge. Folgende Antworten:
Die Werte die das MSG anzeigt, sind Werte die durch historische Daten ausgerechnet/prognostiziert werden.

Lass dem MSG mal ein paar Reg Zyklen Zeit um sich an die neuen Umgebungsbedingungen zu gehwöhnen. Ich würde mindestens mal 1000km fahren bevor ich Rückschlüsse aus den Werten ziehe.
Das würde ja auch erklären wieso viele nach einem MSG-Update sofort eine Verbesserung haben: abgesehen von einer schlicht besseren Software werden dann wahrscheinlich die historischen Daten gelöscht und neue gesammelt. Kann man das MSG irgendwie zurücksetzen?
Wie alt ist der DDS? Noch der originale? Mach bitte ein Foto von dem Teil!
Ja, soweit ich weiß ist es der erste, Foto anbei. 2022062422114200.jpg
Zur Logfahrt: Leider hast du keine Regeneration mitgeloggt.
Ha, doch ich hatte die Tage mal eine erwischt, kann ich gleich vom Laptop aus hochladen!
Hast du "nur" die beiden TempSensoren am DPF getauscht und den Sensor am Turbo gelassen? Die Werte der beiden DPF-Sensoren sehen für mich absolut unplausibel aus, sie sind viel zu "träge" und statisch. Was hast du genau für febi-Sensoren gekauft (Teilenummer, Bezugsquelle)?
Ja, der Sensor am Turbo ist noch der alte. Die beiden neuen Temp-Sensoren und die Lambdasonde habe ich bei Motointegrator gekauft.

Sensor vor DPF: FEBI 48847 für OE Nummer 070 906 088 AD
Sensor nach DPF: FEBI 48836 für OE Nummer 070 906 088 AF

Vielleicht schmeiße ich die auch beide raus und kaufe welche bei VW.... Was denkt ihr?

Vielen Dank euch!
Simon
 
So, hier noch ein LOG einer Regeneration.
Grüße
Simon
 

Anhänge

  • LOG-01-071-074-075_Reg_von_PCH (Kopie).txt
    309,6 KB · Aufrufe: 31
Hallo,
also ich habe nun heute morgen bei definitv kaltem Motor (der Wagen stand mind 24Std) noch mal die drei relevanten Temperatursensoren ausgelesen:
  • Temp vor Abgasturbolader: 18 Grad
  • Temp vor DPF: 19 Grad
  • Temp nach DPF: 36 Grad
Also das scheint ja nicht ganz so plausibel zu sein :tongue:

Aber nun kommt's: einen Sensor von HELLA rangesteckt den ich als Ausstausch schon besorgt hatte: 42 Grad!! Allerdings sieht der Sensor auch anders aus... Ist vielleicht nicht der richtige. Weiß einer wo die Kabel am MSG ankommen? Dann könnte ich die nachmessen. Mein Schaltplan gibt diese Info leider nicht her....

Hat jemand Daten/Kennlinien dieser Sensoren? Ich habe etwas gesucht, aber leider nichts gefunden...

Sonst besorge ich mir mal original VW Sensoren und stecke die mal ran... Aber irgendwie kommt mir das seltsam vor...

Grüße,
Simon
 
Zuletzt bearbeitet:
So, Widerstand aller drei Sensoren gemessen: alle drei 218 Ohm...
Ich gehe davon aus, dass es sich um resistive pt200 Sensoren handelt. Der Widerstandswert passt zur Kennlinie.
Das bedeutet ich habe ein Kabel- oder Stecker- oder MSG-Problem. Manno. :( jetzt geht die Sucherei los.
 
Zurück
Oben