T5.2 - 2. Versuch LEd`s eingebaut-flackern wieder...

mariodd

Aktiv-Mitglied
Mein Auto
T5 Multivan
Erstzulassung
04/2010
Motor
TDI® 103 KW
DPF
ab Werk
Getriebe
6-Gang
Antrieb
Front
Ausstattungslinie
Startline
Radio / Navi
RCD 300
Hallo, ich habe vor eniger Zeit meine Innenraumbeleuchtung (incl. der Leselampen) auf LED`s umgebaut. Hatte aber immer das Problem, wenn das Auto stand/ Tür geschlossen ist und ich wollte dann die Leselampe nutzen, so flackerte diese nur noch auf einer minimalen Helligkeit. Die deutsche Firma meinte.....ich brauche welche mit der CAN BUS Überwachung (Widerstand etc..)Jetzt habe ich bei einer anderen Firma LED W5W T10 - mit CAN BUS Tauglichkeit für die Leselamape gekauft und siehe da, nach ein paar Minuten im Stand (Türen zu, Motor aus) flackern diese auch wieder.
Was nun? Kann man die Leselampe gar nicht auf LED umrüsten ? anderes Produkt ?

Vielen Dank, Mario
 

huri2khan

Top-Mitglied
Ort
Erfurt
Mein Auto
T5 Multivan
Erstzulassung
02/2010
Motor
TDI® 132 KW
DPF
ab Werk
Motortuning
nicht ausgeschlossen
Getriebe
6-Gang
Antrieb
Front
Ausstattungslinie
Highline
Extras
Sportfahrwerk, WWZH mit FB, AHK, PDC vo+hi., RFK, el. ankl. Spiegel, Airbags hi., Nappa
FIN
WV2ZZZ7HZAH22xxxx
Typenbezeichnung (z.B. 7H)
7E
AW: T5.2 - 2. Versuch LEd`s eingebaut-flackern wieder...

Hallo,

nach wieviel Minuten genau flackern die?
Nach ziemlich genau 10min geht die Innenbeleuchtung (händisch angemachte Leselampen hinten und vorn) von allein aus. Die Zeit zählt dabei vom Anmachen der ersten Lampe an. Machst du also nach 8min eine weitere an und die erste aus, geht diese dennoch nach 2min aus.
Wenn dich ein solches "AUS" ereilt hat, kann man auch nicht mit dem Zentralschalter für die Lampen das Licht an erzwingen. Erst muss das Rädchen der (Lese)Lampe(n) aus geschaltet werden, erst dann gehts.

Da das alles über das Bordnetzsteuergerät läuft und dieses nicht immer eine saubere konstante Spannung liefert (siehe dazu meine Antworten "Innenlicht flackert") könnte es sein, dass dies bei LEDs noch heftiger rüberkommt als bei normalen Birnen.

Tritt das Problem auch bei laufenden Motor und Türen auf auf?

Gruß Tobias
 

Fahrradler

Top-Mitglied
Ort
Arheilgen
Mein Auto
T5 California
Erstzulassung
05.03.2010
Motor
TDI® 132 KW
DPF
ab Werk
Motortuning
niemals, aber schon 2 Updates in der Werkstatt
Getriebe
DSG®
Antrieb
Front
Ausstattungslinie
Comfortline
Extras
El. Klappspiegel, Climatronic, Reserverad, Regensensor, GRA, PDC, Markise, VCDS 10.6.4
Umbauten / Tuning
die meisten Umbauten im Campingbereich sind fertig, Tuning wozu?
Abnehmbares Solarpanel, Schwanenhalsleuchte auf LED umgebaut
FIN
WV2ZZZ7HZAH226xyz
Typenbezeichnung (z.B. 7H)
7ECW47 CFC LZZ
AW: T5.2 - 2. Versuch LEd`s eingebaut-flackern wieder...

Hallo zusammen,

da mein Handschuhfach immer ziemlich voll ist habe ich die serienmäßige Soffitte totgelegt und eine flache 6-fach LED in den Deckel gebaut.

Die flackert ganz leicht, wenn das Steuergerät eigentlich hätte vollständig abschalten sollen.

Gegen das Flackern hilft vermutlich nur, LEDs mit Strom-Regler einzubauen.

Grundlagen sind hier nachzulesen:

LEDs Home
 
Themenstarter|in

mariodd

Aktiv-Mitglied
Mein Auto
T5 Multivan
Erstzulassung
04/2010
Motor
TDI® 103 KW
DPF
ab Werk
Getriebe
6-Gang
Antrieb
Front
Ausstattungslinie
Startline
Radio / Navi
RCD 300
AW: T5.2 - 2. Versuch LEd`s eingebaut-flackern wieder...

Danke für Eure Antworten. Also, wenn ich das Auto aufschließe, dann funktioniert die LED (Leselamape) hervorragend.
Die normal Glühbirne kann ich auch immer einschalten. Ich muss das aber noch einmal ausprobieren. Aber ich würde denken, dass diese immer funktioniert. Ich habe folgendes getestet. Habe mich reingesetzt und das Auto abgeschlossen. -->LED funktioniert. Dann habe ich ein paar Minuten gewartet und siehe da, die geht zwar noch an, aber flackert ganz dunkel. Ahh, natürlich am "Rädchen gedreht, sonst geht diese ja nicht ein.
Wenn ich jetzt die Tür wieder öffnen -> oder mit der FB nur aufschließe, wird diese sofort, also ohne flacker "hell".
Selbst ein AUS/ Einschalten, wenn diese flackert, aktiviert nicht wieder den normalen "Hellzustand".

mario
 
A

ALF_BE

Guest
AW: T5.2 - 2. Versuch LEd`s eingebaut-flackern wieder...

Hallo,
um dieses Problem zu lösen, kannst Du eigentlich nur den Stromkreis vom BNStG runternehmen und direkt schalten. Das Steuergerät erkennt bei LEDs ohne "CAN-Widerstand" nicht, dass das Licht an ist. Wenn das BNStG zentral abgeschaltet hat, dann bringen die Rest-Ströme eine LED noch zum Leuchten - eine Glühlampe aber nicht.

Mit dem Schalter schaltest Du gegen Masse, das ist auch nicht das Problem. Das BNStG schaltet die Betriebsspannung nach einiger Zeit weg - und da bleibt ein Leck-Sensor-Strom. Wenn Du Glühlampen drin hast, kannst das Licht (was eh schon aus ist) kurz aus und wieder anschalten. Das BNStG bekommt das mit und Schaltet die Betriebsspannung wieder zu. Und genau diese Sensorik funktioniert mit den nicht so leistungshungrigen LEDs nicht.

Also entweder umklemmen oder die LEDs zusätzlich (auch nicht aufs BNStG) schalten.

Gruss
ALF_BE

PS: LED mit CAN-tauglichkeit sind irgendwie eh für'n A**** - da nehm ich LED, damit ich die Innenbeleuchtung länger laufen lassen kann, und verbrat dann die Energie statt dessen über den Widerstand ...
 

Schlonz

Top-Mitglied
DPF
ab Werk
Antrieb
4motion
AW: T5.2 - 2. Versuch LEd`s eingebaut-flackern wieder...

Hallo Mario!

Genauso wie es ALF beschreibt verhält es sich. Ich hatte dieses Problem mit anderen Worten
auch schon mal hier
http://www.t5-board.de/board/t5-tun...8-12v-fuer-ext-navi-pdc-vorne.html#post627640
beschrieben und bin zum selben Schluß gekommen.

Als Camper habe ich aus diesem Grund die LEDs aus meinen werksverbauten Leuchten auch
wieder rausgeschmissen. Die LEDs flackerten sonst die ganze Nacht leicht vor sich hin und
nervten :mad: Und noch schlimmer ist ja dessen Nichtfähigkeit sie auch wieder per Schalter
einschalten zu können....

So sind bei mir nun auch nur noch LEDs in den extra verkabelten Campingleuchten drin.

Tschökes, Arndt.

PS: Wer in der Licht-Tuning-Branche hat eigentlich diesen blöden und falschen
"CAN-Lampen" Begriff eingeführt? Der gehört dafür täglich mit CAN-Bus-Kabeln
gezüchtigt zu werden... "LED+Widerstand-Stromverbraucher-Lampen" käme
der Wirklichkeit viel näher :D
 
Themenstarter|in

mariodd

Aktiv-Mitglied
Mein Auto
T5 Multivan
Erstzulassung
04/2010
Motor
TDI® 103 KW
DPF
ab Werk
Getriebe
6-Gang
Antrieb
Front
Ausstattungslinie
Startline
Radio / Navi
RCD 300
AW: T5.2 - 2. Versuch LEd`s eingebaut-flackern wieder...

mmm, danke für Eure Hilfe. Ja, ich bin heute früh mal runter an den Dicken und habe mal in die Leselampe/ hinten die original Glühlampe( die T10) wieder eingestzt. Tja, war schon ernüchternd. Wenn ich mich reinsetzte und das Auto schleiße -->alle Türen zu) , dann geht die Leselampe gedimmt sofort mit aus. Die noch 3 verbliebenden LED`s in den Leselampen leuchten noch nach, aber nach ein paar Minuten fangen dieses ganz dunkel an zu flackern.
---> Ach so, beim abschießen geht die Lesampe (mit der Glühbirne) auch mit aus. Aber "aufwecken", dass klappt bei mir nicht.
Die Frage, ich wollte eigentlich die Beleuchtung auf LED umrüsten, um halt Strom zu sparen, wenn ich mit der "Kiste" nachts auf dem Campingplatz etc. bin. Gibt es denn eine vernüftige Lösung, die Leselampe zu aktivieren mit einer sparsamen Beleuchtung ?

Und geht bei euch die Lesampe an, wenn die wieder eingeschaltet wird ? Also natürlich von drin...und das Auto ist verriegelt.
Ahh, noch was, dass mit dem CAN BUS ist schon so ein Ding. Weiß jemand wieviel ich da über den Lastwiderstand an Energie verbrate ? Komme ich da auf die gleiche Leistung/ Verbrauch wie bei der originalen Glühlampe ??

Dank an Euch alle, Mario
 

Schlonz

Top-Mitglied
DPF
ab Werk
Antrieb
4motion
AW: T5.2 - 2. Versuch LEd`s eingebaut-flackern wieder...

Habe mir jetzt mal den SLP von der T5.2 Innenbeleuchtung genauer angeschaut... Das ist ein relativ komplexes Wunderwerk der Verkabelung und Verschalterung :cool: Es sieht in der Tat so aus, daß die hinteren Leselampen nicht so in den Überwachungskreis eingebunden sind, daß damit ein Aufwecken möglich ist...

Alle Leselampen, als auch die Innenraumleuchten, hängen am gesteuertem Plus vom Bordnetzsteuergerät (BNSG). Dabei sind die hinteren Leselampen direkt gegen Masse geschaltet, die hinteren Innenraumleuchten dagegen auch an der gesteuerten Masse vom BNSG. Das lässt mich vermuten, daß ein Aus-An-Schalten der hinteren Leselampen niemals nicht vom BNSG wahrgenommen wird :mad:

Aber laut SLP sollten die vorderen Leseleuchten, und auch der dortige Innenraumlichtschalter, ein Aufwecken erlauben. Könntest Du das mal bitte probieren? Sowohl mit bestückten LED Lampen als auch normalen Glühlampen dort vorne?

Aber selbst wenn das dann funktioniert: Damit bist Du das zeitgesteuerte Abschalten und folgendes Überwachungsflackern immer noch nicht los. Musst dann alle x Minuten wieder nach vorne klettern zum Aufwecken, und stromsparend wird das auch niemals da ja das BNSG dadurch ja nie richtig schlafen geht...

Eine alternative Plus-Verkabelung der hinteren Leuchten wird wohl immer noch die beste Wahl sein. Spontan fällt mir da nur ein extra Umschalter ein, der zwischen Dauerplus bzw. dem bisherigen Plus vom BNSG kommend, umschaltet. Damit würdest Du die hinteren Leseleuchten nachts beim Campen immer anschalten können... Ansatzpunkt wäre hier das rot-schwarze Kabel an Pin 10 im braunen Stecker an der Kupplungsstation an der Linken A Säule. Im Prinzip musst Du das gleiche machen wie hier
http://www.t5-board.de/board/t5-2-e...t-schalten-dauer-aus-tuer-genial-einfach.html
mit Fotos beschrieben, aber eben nicht die geschaltene Masse (braun-rot, Pin 9 am selben Stecker) auf Dauermasse umschaltbar machen, sondern das gesteuerte Plus (schwarz-rot, Pin 10) umschaltbar machen auf Dauerplus.

Falls die hinteren Innenraumleuchten dann nachts auch noch schaltbar werden sollen, machst du zusätzlich das dort beschriebene ;)

Probier diese Idee doch mal erstmal zerstörungsfrei, und mit fliegender Verkabelung, am ausgepinnten Pin 10 des Steckers aus. Mangels T5.2 kann ich das nicht probieren...

Tschökes, Arndt.
 
Themenstarter|in

mariodd

Aktiv-Mitglied
Mein Auto
T5 Multivan
Erstzulassung
04/2010
Motor
TDI® 103 KW
DPF
ab Werk
Getriebe
6-Gang
Antrieb
Front
Ausstattungslinie
Startline
Radio / Navi
RCD 300
AW: T5.2 - 2. Versuch LEd`s eingebaut-flackern wieder...

oohhhh, dass ist ja eine richtige "Abhandlung" zum Thema Innenlicht. Vielen, besten Dank für die ausführliche Erläuterung.
Ja, zu der Erkenntnis bin ich jetzt auch gekommen --> Das Thema LED in den hinteren Reihen hat sich damit erledigt. Zumindest für die Leselampe. Ach so, wenn ich vorne das Licht einschalte und hinten war eine Leselampe an, so kann ich die von vorne aktivieren/ mit einschalten.
In den normalen Leuchten auf den hinteren Reihen werde ich die LED drin lassen. Die sind schön hell und Tagweiß dazu vebrauchen diese weniger Strom, da ich in den Klimahimmel an jeder Leselampe einen kleinen Druckschalter einegbaut habe.

PS: hat jemand noch eine Alternative für ein Licht , wenn man aus dem Zeltplatz ist.
-_> natürlich zum "Festeinbau" in den T5. Leider fällt ja nun die Leselampe / normale Leuchte als "Stand/Innenraumlicht" aus.

Danke, Mario
 
Themenstarter|in

mariodd

Aktiv-Mitglied
Mein Auto
T5 Multivan
Erstzulassung
04/2010
Motor
TDI® 103 KW
DPF
ab Werk
Getriebe
6-Gang
Antrieb
Front
Ausstattungslinie
Startline
Radio / Navi
RCD 300
AW: T5.2 - 2. Versuch LEd`s eingebaut-flackern wieder...

habe mich geirrt. Bei meinem T5 SL kann ich die hintere Beleuchtung doch nicht "aufwecken"
Aber, jetzt habe ich mal eine Leselampe mit der normalen T10 Glühlampe ausgerüstet und siehe da, dass mehrminütige Nachleuchten (mit normaler Helligkeit)der andere LED Leselampen funktioniert jetzt nicht mehr., sobald ich die Lesalampe mit der Glühlampe" einschalte. Also, jetzt wird bei mir, sicher so, wie es bei jedem ist - und bei mir früher war, mit dem schließen der Tür und verriegeln des Autos, sofort alle Beleutung abgeschaltet. Ich kann keine Innenbeleuchtung mehr von innen zuschalten.

Noch eine Frage, kann VW das am Steuergerät (softwarseitig) ändern, dass die Leselampe nicht abgeschaltet werden. Hat jemand Erfahrung damit ?

Danke
 
Oben