Scheibenwischer Fehlfunktion

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Hallo,

mein Frontscheibenwischer zeigt seit wenigen Tagen massive Fehlfunktion:
  • der Scheibenwischer schaltet, egal bei welcher Hebelstellung, ~5 sek nach Motorstart in Stufe 1 ein
  • Ausschalten lässt sich der Wischer nur durch Einschalten des Heckwischers => der Frontwischer hört auf, sobald dieser die Endposition (unten) erreicht hat.
  • Schaltet man den Heckwischer kurz aus+ein, so wischt der Frontwischer 3x
  • Nebeneffekt: Bei eingeschaltetem Heckwischer leuchtet im Cockpit das "offene Tür"-Symbol und die Innenraumbeleuchtung geht an.
  • beide Waschanlagen (vorne+hinten) funktionieren nicht mehr => kein Pumpengeräusch sowie kein Einsetzen des Wischens
Die Sicherungen (im Kasten B+C+D) habe ich komplett überprüft => sind alle OK.
Das OBD-Interface zeigt auch keinen Fehler an.

Das Ganze hat eine Vorgeschichte:
Vor ~ 1 Monat hatte ich das Problem, dass Hebelstellung 0+Intervall nicht mehr erkannt wurden, d.h. es wurde immer gewischt, jedoch konnte ich zwischen Stufe 1+2 wechseln. Das Problem konnte ich teilweise durch Motor aus+an beseitigen, jedoch trat es nach vielen Minuten Fahrt wieder auf, ich meine nachdem ich über Bodenwellen gefahren bin.

Noch weitere Vorgeschichte:
Sehr sehr selten wurde die Intervallstufe nicht erkannt - stattdessen wirkte Stufe 0. Lösung war Motor aus+ein, hat aber ebenso nicht auf Anhieb gewirkt.

Mein Nachlesen bei tx-board und anderen Internetquellen suggeriert mir, dass derartige Probleme sehr schnell sehr EURO-lastig werden können.
=> ich bin für jeden Tipp dankbar.

Motorendschalter kann's kaum sein, da ja der Wischer in der Endposition stoppt, wenn ich den hinteren Wischer anschalte.
Ich tendiere aktuell dazu dass der Hebel defekt ist. Das sollte man wohl mittels VCDS-Diagnose auslesen können - diese Diagnosemöglichkeit habe ich (bisher) nicht. Kann man den Hebel auch z.B. mit normalen Multimeter prüfen?
Das Ausbauen/der Austausch der Lenkstockschalter ist ja eine größere Aktion. Da kann man wohl die Innereien kaum zerlegen zwecks Wartung, insbesondere nicht im eingebauten Zustand?

Leider schickt mich mein Auto nicht in den April, das Problem ist nun dauerhaft. Ich bin für jeden Tipp dankbar,

Alex
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Hallo,

hat niemand einen Tipp?
Inzwischen hing mein Auto an einer VCDS-Analyse dran. Derjenige meinte, dass der Scheibenwischer über
0009 Elektronische Zentralelektronik
gesteuert wird. Leider fehlte uns die Info über welchen Messwertblock man die Stellung der Hebels auslesen kann. => Hat jmd. die Info dazu?

Im Fehlerspeicher stand, dass der Endschalter der Motors nicht funktionieren würde.
Das kann ich nicht glauben, denn wenn ich den Heckwischer anmache dann bleibt eben nach 3-maligem Nachwischen der Frontwischer stehen.
Den Fehler haben wir gelöscht => er kam innerhalb von 10 min nicht wieder.

Bleibt für mich immer noch die Frage, ist's
  • der Hebel
  • der Motor
  • das Steuergerät - welches und wo ist das verbaut?
Ciao
Alex
 

Carstix

Top-Mitglied
Ort
Remscheid
Mein Auto
T5 Multivan
Erstzulassung
03/2011
Motor
TDI® 132 KW
DPF
ab Werk
Getriebe
6-Gang
Antrieb
4motion
Ausstattungslinie
Comfortline
Radio / Navi
RNS 510+Dynaudio
Extras
Zuheizer und LSH ab Werk, Schiebedach, original Kühlbox
Umbauten / Tuning
RFK Low, LED Innenbeleuchtung, zGG 3,5t (ProCar) + AHK 3,5t
ATM-Motor mit alles bei 144.000km
FIN
WV2ZZZ7HZBH10xxxx
Typenbezeichnung (z.B. 7H)
7HC
Der Front und der Heckwischer haben nix miteinander zu tun, deswegen würde ich auf den Hebel tippen. Unter VCDS steht doch meist im Klartext was wofür ist, blätter mal die Meßwertblöcke durch, oder bei Stellglieddiagnose? Ist das wirklich so kompliziert mit dem Hebel tauschen? Verkleidung ab, Lenkrad ab, Hebel raus?...hab ich beim T5 aber noch nie gemacht.

Grüße
Carsten
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Ist das wirklich so kompliziert mit dem Hebel tauschen?
Naja, ich kaufe den Hebel nicht gerne umsonst, darum möchte ich im Vorfeld sicher sein, dass auch wirklich der Hebel defekt ist.
 

exCEer

Top-Mitglied
Ort
Landkreis Karlsruhe
Mein Auto
T5 DoKa
Erstzulassung
24.01.2012
Motor
TDI® 103 KW
DPF
ab Werk
Motortuning
nie nicht
Getriebe
6-Gang
Antrieb
4motion
Ausstattungslinie
Basis
Extras
VCDS-Kabel, VAG dashcom + dashcan
FIN
WV1ZZZ7JZCX010xxx
Hallo scholler,
normalerweise geht man über die Diagnose in die entsprechenden Messwertblöcke und probiert mal ein bißchen an dem Hebel rum.
Wo bist du denn Zuhause?
Das Bordnetzgerät sitzt bei dir grob gesagt über dem Gaspedal - es ist kein Spaß, dieses auszubauen, schon gar nicht wenn es nicht defekt ist.
Was für einen Lenkstockschalter brauchst du? Mit/ohne Tempomat links am Hebel? Mit/ohne MFA-Wippe rechts am Hebel?

Gruß
Jochen
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Was für einen Lenkstockschalter brauchst du? Mit/ohne Tempomat links am Hebel? Mit/ohne MFA-Wippe rechts am Hebel?
Mein Hebel hat lediglich das Einstellrad für den Intervall-Scheibenwischer, sonst keine Extras.
Müsste dieser sein: Lenkstockschalter VALEO VW: POLO, TRANSPORTER, MULTIVAN | SEAT: IBIZA, CORDOBA 3276422516598 | eBay
Die Teile# ist mir noch nicht bekannt, da noch nicht ausgebaut.
Dann ist jetzt dann Zeit mir den M12 Vielzahn zu besorgen...
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Hallo,
hier mein aktueller Stand...
Ich habe den Lenkstockschalter ausgetauscht, nur leider hat sich das Verhalten nicht geändert. TORQUE LITE zeigt mir weiterhin keine Fehler per OBD an. Die VCDS-Diagnose habe ich bisher nicht weiter verfolgt - da muss ich mich nun wohl dranmachen.
Das aktuelle Verhalten ist:
Wenn ich den Heckscheibenwischer anmache, dann wird im Cockpit stets angezeigt, dass eine Türe offen wäre.
Wenn ich den Motor anmache (höchst Schlüsselstellung ohne Motor an ist nicht ausreichend) dann fängt nach 5 sek. Wartezeit der Frontscheibenwischer immer in Stufe 1 zu wischen an, egal welche Hebelstellung.
Wenn ich den Heckscheibenwischer anmache dann hört manchmal der Frontscheibenwischer sofort auf zu Wischen (mitten in der Scheibe) und manchmal wischt er noch 3x weiter und geht dann in die Endposition. Sobald ich den Heckscheibenwischer ausmache fängt der Frontwischer wieder an.
Das Verhalten, ob der Frontscheibenwischer beim Einschalten des Heckwischer sofort oder erst nach 3x aufhört ändert sich (wenn überhaupt) erst, nachdem der Motor aus/eingeschaltet wurde.
Front+Heck-Spritzanlagen funktionieren beide nicht.
Ich bitte nochmals dringend um Tipps, wo und wie ich nun mit der Fehlersuche fortfahren sollte.
Ciao
Alex
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Neuester Stand:
Bordnetzsteuergerät 7H0 937 049 AD ausgebaut (inkl. leicht blutiger Hand) und die Platine optisch gesichtet. Naja: außer dass ich weiß, wie das Ding nun aussieht und welches ich verbaut habe, hat's mir nicht gebracht.
Wenn der Scheibenwischer an- bzw. ausgeht dann klickt es im Gerät.
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
neuester Stand:
  • per VCDS kann man den Frontscheibenwischer in der Stufe 1 und Stufe 2 korrekt ansprechen.
  • das Auto habe ich auch mal mit ausgestecktem Lenkstockschalter angemacht => da geht der Scheibenwischer trotzdem in Stufe 1 dauerhaft an
  • bei mehrmaligen Austausch meines Lenkstockschalters habe ich jetzt vermutlich den Schleifring zerstört, da nun die Airbaglampe leuchtet => kann man den Schleifring einfach ohmisch durchmessen um dessen Funktion zu prüfen?
Jetzt bin ich kurz vor der Kapitulation und vor meinem kostspieligen Gang zum Freundlichen.
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Hallo,

bzgl. meine Airbags habe ich einen neuen Beitrag eröffnet.
Da meine Waschanlage nicht funktioniert habe ich mir die Pumpe angeschaut: die hat 50 Ohm Widerstand - scheint also nicht defekt zu sein.
Und das Beste: wenn ich die Pumpe ausstecke dann stoppen meine vorderen Scheibenwischer. Und im ausgesteckten Zustand leuchtet auch nicht die Tür-Offen-Leuchte, wenn ich den hinteren Scheibenwischer anmache.

Das Problem macht mich wahnsinnig. Ich bereite mich schon mal auf meinen Gang zum Freundlichen vor. Bin mal gespannt was der mir erzählt wenn ich ihm sagen, dass ich AHK, Standheizung, Tagfahrlicht, Innenbeleuchtung selbst eingebaut habe.

Ciao
Alex
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Hallo,

nun habe ich die PIN-Belegung des Lenkstockschalter durchgemessen und bin zu folgendem Ergebnis gekommen.

Bei Sicht von hinten sind folgende PINs sichtbar:
  • oberste Reihe: Steckleiste die zum Lenkrad/Schleifring führt => wird hier nicht weiter darauf eingegangen.
  • mittlere Reihe: 6+4+6 PINs für Scheibenwischer-Hebel
  • untere Reihe: 3+2+1 PINs für Blinker-Hebel => wird hier nicht näher eingegangen
  • die 4 vertikalen Kontake sind für Abblend+Fernlicht => wird hier nicht näher betrachtet
Folgende Kontakte sind beim Scheibenwischer-Hebel geschalten -Ich bezeichne die PINs 6+4+6 mit 11 bis 16, 21 bis 24 und 31 bis 36:
  • Frontwischer Stufe 0: kein Stromfluss
  • Frontwischer Interval: 13+22 (je nach Drehradstellung in den Widerständen 2/4/8/16 kOhm)
  • Frontwischer Stufe 1: 12+22
  • Frontwischer Stufe 2: 11+22
  • Front-Waschanlage: 15+21 und 16+22
  • Heckwischen: 15+16
  • Heck-Waschanlage: 21+22
  • Reset-Knopf: 14+15
  • Wippe Hoch: 15+22
  • Wippe Runter: 15+21
  • Die PINs 31-36 sind bei mir nicht belegt - würden wohl von einer GRA genutzt werden.
Fazit:
  • In der Hebel-0-Stellung sind keinerlei PINs geschalten. Trotzdem wischt aber bei mir der Scheibenwischer in der Stufe 2.
  • Per VCDS kann ich die Stellung z.B. des Blinkerhebels korrekt auslesen, jedoch niemals die Stellung des Scheibenwischerhebels - ich erhalte immer "aus".
    => Ich meine dass mein BNSG defekt ist.
  • Um die Kabelführung zwischen Lenkstockschalter und BNSG ausschließen zu können müsste ich am BNSG den richtigen Stecker ausstecken. Würde dann der Scheibenwischer aufhören zu wischen dann liegt ein Kabelfehler vor. => Kann mir jemand mitteilen ob der Lenkstockschalter direkt mittels einer Steckverbindung (welcher?) in das BNSG führt?
  • Hat jemand ein BNSD 7H0 937 049 AD (oder ähnlich passendes) übrig für mich leihweise zum Testen idealerweise mit Kaufoption?
Ciao
Alex
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Nicht daran denken hat das Problem auch nicht gelöst, also hab ich mich wieder rangemacht und diesmal das BNSG getauscht.
Leider ist die Fehlfunktion unverändert vorhanden. Die Zusammenfassung meiner Analysen lautet:
  • Wenn ich den Heckscheibenwischer anmache, dann wird im Cockpit stets angezeigt, dass eine Türe offen wäre.
  • Wenn ich den Motor anmache (höchst Schlüsselstellung ohne Motor an ist nicht ausreichend) dann fängt nach 5 sek. Wartezeit der Frontscheibenwischer immer in Stufe 1 zu wischen an, egal welche Hebelstellung.
  • Wenn ich den Heckscheibenwischer anmache dann hört manchmal der Frontscheibenwischer sofort auf zu Wischen (mitten in der Scheibe) und manchmal wischt er noch 3x weiter und geht dann in die Endposition. Sobald ich den Heckscheibenwischer ausmache fängt der Frontwischer wieder an.
  • Das Verhalten, ob der Frontscheibenwischer beim Einschalten des Heckwischer sofort oder erst nach 3x aufhört ändert sich (wenn überhaupt) erst, nachdem der Motor aus/eingeschaltet wurde.
  • Front+Heck-Spritzanlagen funktionieren beide nicht.
  • Wenn die Schiebetüre geöffnet wird, dann wischt der Heckscheibenwischer.
  • Lenkstockschalter und BNSG sind nicht defekt, wurden nämlich beide schon getauscht
  • Per VCDS lässt sich z.B. die Blinkerhebelschaltung auslesen, jedoch keinerlei Stellungen des Scheibenwischerhebels
  • Per VCDS kann man den Frontscheibenwischermotor in allen verfügbaren Geschwindigkeiten korrekt ansteuern.
  • Keine VCDS-Fehlercodes, SIcherungen wurden alle geprüft.
Hat mir jemand einen Tipp?
 

red10

Top-Mitglied
Ort
Noordholland
Mein Auto
T5 Kombi
Erstzulassung
2007
Motor
TDI® 75 KW
DPF
nein
Motortuning
nooit
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Basis
Radio / Navi
Aftermarket
Extras
Snoeks-Doppelkabine,AHK,nicht sichtbare Rückfahrkamera,Airlinerails
Umbauten / Tuning
kein DPF und doch die grüne Plakette
Spritmonitor ID
FIN
WV1ZZZ7HZ7H144xxx
Typenbezeichnung (z.B. 7H)
7Hk172
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
MB Vito 111 CDI
Hallo,
Die Kombination(kein Wischwasser, Tuer offen) laesst mich an einen defekten(nassen) Kabelbaum denken.
Und zwar hinten bei der Hecktuer/Klappe.
Weisst du welche Tuer offen angezeigt wird?
Dann muss man vieleicht nicht den ganzen Bus auseinander pfluecken.

Gruss RED
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Hallo RED,

in der Tat hatte ich 3 Monate, bevor es mit der Fehlfunktion los ging, einen Heckwischwasserschlauchbruch am Übergang vom Innenraum zur Heckklappe (also hinten links). Den Fehler habe ich aber beseitigt, und seitdem ist das Auto x-fach ausgetrocknet. Am Heckklappenübergang habe ich die Kabel auf mechanische Beschädigung gesichtet und getastet - nichts Auffälliges.
Mein Auto erkennt korrekt, wenn die Beifahrerschiebetüre geöffnet wird (eine Fahrerschiebetüre habe ich nicht).
Jedoch wird jedesmal, wenn der Scheibenwischerhebel gedrückt wird (egal ob nach vorne oder hinten, also für Heckwischbetrieb oder Waschung Front oder Heck) behauptet, dass die Schiebetüre offen wäre.
Wie schon beschrieben funktioniert ja keine Waschanlage.
Den Kabelbaum im Dach über den Schiebetürkontaktschalter hatte ich vor Jahren angebohrt. Jedoch habe ich den schon auf Schäden geprüft. Nach meinem Meinung sollte kein Kurzschluss bestehen. Maximal könnte ein Kabel unterbrochen sein, aber kein Kurzer. Ich denke dass dieser Kabelbaum das Zusatzgebläße im Heck ansteuert (das funktioniert voll) sowie die Heck-12V-Steckdose.
Weißt Du, wo der Hecktürenkontakt langläuft?

Ciao
Alex
 

red10

Top-Mitglied
Ort
Noordholland
Mein Auto
T5 Kombi
Erstzulassung
2007
Motor
TDI® 75 KW
DPF
nein
Motortuning
nooit
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Basis
Radio / Navi
Aftermarket
Extras
Snoeks-Doppelkabine,AHK,nicht sichtbare Rückfahrkamera,Airlinerails
Umbauten / Tuning
kein DPF und doch die grüne Plakette
Spritmonitor ID
FIN
WV1ZZZ7HZ7H144xxx
Typenbezeichnung (z.B. 7H)
7Hk172
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
MB Vito 111 CDI
Hallo,
Alles aesserst seltsam.
Jetzt kostet es Arbeit.
Ich komme gerade nicht darauf, wie man mit dem Hebel den Tuerkontakt(Schiebetuer) anzeigen laesst.
Nagel mich nicht fest, ich wuerde jetzt so vorgehen:
Stecker von den Pumpen ab.
Schiebetuerkontakte isolieren(duennes etwas).
Stecker von alles moegliche ab, wo man gerade rankommt. Egal ob das jetzt logisch klingt oder nicht.
Ein kritischer Knotenpunkt, befindet sich unter dem Beifahrersitz, ist nur ein Verdacht, da der Kabelbaum nach hinten wohl rechts verlaeuft. Wenn das nicht stimmen sollte, gern berichtigen. Ich habe soetwas aehnliches wie ein mutierten Multivan.
Immer das Problem testen nach jeder Handlung.
Ich wuerde mit der Schiebetuer beginnen.
Dann schreib nochmal hier.

Gruss RED
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Hallo,

ein erfreuliches Update von mir...
Nachdem ich die durchgebrannte Sicherung SB10 ausgetauscht habe wird nun vom Auto wieder korrekt die Hebelstellung am LSS erkannt.

Nun habe ich folgende Situation:

(a) Immer vorhandene Fehlfunktion egal ob Motor an oder aus:
Heckwischer anmachen => es wird behauptet dass die Schiebetüre (rechts) offen ist.
Schiebetüre öffnen => der Heckscheibenwischer geht an.
Entscheidend ist dabei nicht das Öffnen des 6-fach-Kontakts an der Vorderkante der Schiebetüre, sondern der schwarze Schaltkontakt beim Schiebetürenschloss. Wird dieser bei offener Türe gedrückt, hört der Heckscheibenwischermotor auf.

(b) höchste Zündungsstellung ohne laufenden Motor:
Front+Heckwischer inkl. Waschen fkt. vollständig, lediglich Fehlfunktion (a) vorhanden

(c) laufender Motor:
es wird behauptet, dass die Frontwaschanlage dauerhaft gedrückt wird, also wird in Stufe 1 dauergewischt. (Dies kann durch Hebelstellung in Stufe 2 übersteuert werden.)
Tritt die Fehlfunktion (a) ein, so wird nicht mehr behauptet, dass die Waschanlage vorne gedrückt wird.
Alternativ kann die Sicherung SB30 (Heckwischermotor) entfernt werden wodurch das BSNG unabhängig von der Hechwischerschalterstellung die Fehlinformation Frontwaschen verliert.

Somit habe ich nun folgenden vorübergehenden Betriebsmodus:
Aktuell habe ich SB30 gezogen.
Damit funktioniert zwar der Heckwischmotor nicht mehr, jedoch funktionieren sonst sämtliche Wisch-/Waschfunktionen.
Lediglich die Fehlfunktion (a) bleibt noch.

Ich bin weiter auf der Fehlersuche - muss wohl irgendein aufgescheuertes Kabel vorliegen.

Viele Grüße
Alexander
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Heureka - alle Probleme beseitigt.
Beim Abstecken von T6m (A-Säule links) waren alle Fehler weg,
beim Abstecken von T17c (D-Säule links) waren manche Fehler weg.
Also sollte der Fehler zwischen beiden Steckern liegen - der Kabelbaum läuft direkt an den wg. Schlafdach abgezwickten Dachtraversen von B- und C-Säule entlang. Die scharfen Kanten wurden sauber abgeklebt, das Kabel schaut unbeschädigt aus. Habe die Kabelführung minimal verändert und den Kabeltrang etwas "wohlwollend mit den Fingern massiert" - ich komm an die Stellen einfach kaum ran, könnte auch nicht vernünftig reparieren => Jetzt funktioniert alles wieder!

Was hat das alles mit der rechten Schiebetür zu tun? Deren Kontaktschalter läuft nach hinten zum Wärmetauscher und dann scheinbar unter der Hecklucke zum T17c, zwar nicht in diesen rein vereinigt sich aber direkt danach mit dem genannten Kabelbündel.

In Summe waren dies wohl ~30h Arbeit, vieles unnötige habe ich getestet, aber jetzt kenne ich zumindest mein Auto besser.
Fazit:
  • bin trotzdem zufrieden, denn bei Freunlichen hätte mich "die kleine Kabelmassage" wohl saftig gekostet.
  • ohne Stromlaufplan (Download von erWin) hätte ich keine Chance gehabt.
 

red10

Top-Mitglied
Ort
Noordholland
Mein Auto
T5 Kombi
Erstzulassung
2007
Motor
TDI® 75 KW
DPF
nein
Motortuning
nooit
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Basis
Radio / Navi
Aftermarket
Extras
Snoeks-Doppelkabine,AHK,nicht sichtbare Rückfahrkamera,Airlinerails
Umbauten / Tuning
kein DPF und doch die grüne Plakette
Spritmonitor ID
FIN
WV1ZZZ7HZ7H144xxx
Typenbezeichnung (z.B. 7H)
7Hk172
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
MB Vito 111 CDI
Hallo,
und Glueckwunsch zum Erfolg.
Der Hartnaeckige setzt sich immer durch.
Der Fehler ist zwar "behoben", aber ich wette 1 zu 100, beim naechsten Mal machst du die Problemstelle zugaenglich.
Irgend jemand hat den Kabelbaum eingezogen, also kannst du diesen auch rausziehen.
Vielen Dank nochmal fuer den Erfolgsbericht.

Gruss RED
 
Themenstarter|in

scholler

Aktiv-Mitglied
Ort
Augsburg
Mein Auto
T5 Multivan
Erstzulassung
04/2008
Motor
TDI® 75 KW
DPF
ab Werk
Motortuning
vorausschauendes Fahren
Getriebe
5-Gang
Antrieb
Front
Ausstattungslinie
Startline
Umbauten / Tuning
WWZH zur Standheizung aufgerüstet
AHK
Typenbezeichnung (z.B. 7H)
7HM Motor BRS
Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben
SCA Schlafdach
Hallo,
Irgend jemand hat den Kabelbaum eingezogen, also kannst du diesen auch rausziehen.
Leider nicht. Klar ist der Kabelbaum im Auslieferzustand zugänglich, aber durch die Nachrüstung des Hubdachs wird das Ganze weitgehend unzugänglich gemacht.
 
Oben