RNS 510: Nebengeräusch AUX/Media In

Dieses Thema im Forum "T5.2 - Car-Hifi, Navigation, DVD, TV, Telefon" wurde erstellt von janrosen, 4 Jan. 2017.

  1. janrosen

    janrosen Jung-Mitglied

    Registriert seit:
    13 Nov. 2016
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Physiker
    Ort:
    Oldenburg
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    05/2011
    Motor:
    TDI® 132 KW
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    4motion
    Ausstattungslinie:
    Editionsmodell (25/Match/Special)
    Radio / Navi:
    RNS 510
    Moin Leute,

    mir ist ein eigenartiges Nebengeräusch beim Media In Betrieb des RNS 510 in meinem Bus aufgefallen.
    Erst habe ich gedacht, dass eventuell ein Lautsprecher defekt ist (LS im Armaturenbrett links).

    Leider ist es ja nicht so einfach ein Geräusch textuell zu beschreiben: es klingt ein wenig wie ein leises Kratzen was man manchmal durch das Abziehen oder Einstecken von Klinkesteckern hat. Kein durchgehendes Geräusch, sondern eher getaktet (so alle 0,5 Sekunden).

    In Liedern mit leisen Stellen (oder Liedwechsel) mach sich das Geräusch natürlich stark bemerkbar. Es skaliert mit der eingestellten Lautstärke (liegt also eventuell an einer defekten Aux In Buchse? Media In läuft meines Wissens nach auch hier drüber).
    In Betrieb ist das RNS mit einem iPod über den 30 Pin (original) VW Stecker. Andere Geräte und andere Kabel sorgen für das gleiche Problem.

    Wenn ich das RNS auf Aux In schalte und kein Gerät angeschlossen ist, dann knistert das auch.

    Ist das bei euch auch so? Hat das Problem schon mal jemand gehabt?

    Viele Grüße,
    Jan.
     
  2. -mac-

    -mac- Top-Mitglied

    Registriert seit:
    1 Apr. 2013
    Beiträge:
    1,293
    Zustimmungen:
    155
    Punkte für Erfolge:
    75
    Geschlecht:
    männlich
    Ort:
    München
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    06/2012
    Motor:
    TDI® 125 KW
    DPF:
    ab Werk
    Motortuning:
    ABT
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Startline
    Radio / Navi:
    Aftermarket
    Extras:
    Car-PC & feines Car-HiFi
    FIN:
    0815
    Typenbezeichnung (z.B. 7H):
    7HC
    Es könnte an der externen Stromversorgung eines der zusätzlichen Devices liegen.

    Sobald ein Gerät extern Strom benötigt,
    Könnte die Stromquelle der Verursacher für hörbare Störungen sein.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
RNS 510 kein Ton bei Media, aber Radio geht einwandfrei T5.2 - Car-Hifi, Navigation, DVD, TV, Telefon 4 Jan. 2018
RNS 510 mit Mobiltelefon und Bluetouth für Media Stream T5.2 - Car-Hifi, Navigation, DVD, TV, Telefon 21 Jan. 2016
RNS 510 ersetzen durch was?? MEDIA in, Rückfahrtkamera sollten funktionieren T5.2 - Car-Hifi, Navigation, DVD, TV, Telefon 22 Okt. 2014
Welches Media In an nachgerüstetes RNS 510? T5 - Car-Hifi, Navigation, DVD, TV, Telefon 16 Jan. 2013
RNS 510 AUX klappt nicht mehr T5.2 - California 17 Sep. 2012
AUX in zu MEDIA IN - wie? T5.2 - Car-Hifi, Navigation, DVD, TV, Telefon 28 Juni 2011
I-Pod über AUX-IN an RNS 510 T5.2 - Car-Hifi, Navigation, DVD, TV, Telefon 2 Mai 2011
RNS 510 + AUX T5 - Car-Hifi, Navigation, DVD, TV, Telefon 5 Sep. 2008
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Diese Website verwendet Cookies auch zur Analyse von Websitezugriffen/Marketingmaßnahmen. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Informationen zu Cookies und Ihre Widerspruchsmöglichkeit in der Datenschutzerklärung.
    Information ausblenden