Patschgi1

Jung-Mitglied
Mein Auto
T5 Multivan
Erstzulassung
2003
Motor
TDI® 128 KW
Hallo zusammen,

ich habe mir vor kurzem einen neuen Radio (2DIN) für meinen T5 Multivan bj. 2003 besorgt, mit allem was ich lt. Internet bräuchte (Can Bus Adapter,etc)
Er funktioniert auch nur kommt kein Ton.
Original ist ein RSN2 verbaut, jedoch hatt mein Quadlock Stecker keinen Stecker für die Lautsprecher, der RNS2 hat aber funktioniert.

kann mir hier jemand weiter Helfen?

Ich habe leider wenig bis keine Ahnung von Auto Elektrik.
 

Parasol

Top-Mitglied
Ort
zwischen Ammer und Lech
Mein Auto
T5 Sondermodell
Erstzulassung
29.06.2006
Motor
TDI® 128 KW
DPF
ab Werk
Getriebe
6-Gang
Antrieb
Front
Ausstattungslinie
California-Comfortline
Radio / Navi
RNS 510
Extras
Hab den Überblick verloren
Umbauten / Tuning
Wo soll ich anfangen?
Typenbezeichnung (z.B. 7H)
7HM
Etwas verwirrende Beschreibung. Wenn ich Dich richtig verstehe, hattest Du schon beim RNS2 die Lautsprecher nicht angeschlossen gehabt. Warum sollte dann das Can-Adapter-bewehrte neue Radio einen Mucks von sich geben?

Gruß

Dirk
 
Themenstarter

Patschgi1

Jung-Mitglied
Mein Auto
T5 Multivan
Erstzulassung
2003
Motor
TDI® 128 KW
Sorry für meine Angaben ☺
Naja beim RNS hatt alles funktioniert.
Ich habe auf einem Bild eines anderen T5 gesehen das er in seinem Quadlock eben einen Stecker hat der für die Lautsprecher sein sollte und der ist bei mir nicht vorhanden.
Ich habe nur einen grünen und einen blauen Stecker in meinen Quadlock.
 

Parasol

Top-Mitglied
Ort
zwischen Ammer und Lech
Mein Auto
T5 Sondermodell
Erstzulassung
29.06.2006
Motor
TDI® 128 KW
DPF
ab Werk
Getriebe
6-Gang
Antrieb
Front
Ausstattungslinie
California-Comfortline
Radio / Navi
RNS 510
Extras
Hab den Überblick verloren
Umbauten / Tuning
Wo soll ich anfangen?
Typenbezeichnung (z.B. 7H)
7HM
Wohin laufen denn die Lautsprecherkabel des RNS2? Wie sind die an das Gerät angeschlossen?
 
Themenstarter

Patschgi1

Jung-Mitglied
Mein Auto
T5 Multivan
Erstzulassung
2003
Motor
TDI® 128 KW
Das weiß ich aucht nicht.
Ich habe ein Datenblatt gefunden von meinem Quadlock Stecker, mit den jeweiligen pins und dort wo eigentlich die lautsprecher sind ist bei mir nichts belegt.
 
Themenstarter

Patschgi1

Jung-Mitglied
Mein Auto
T5 Multivan
Erstzulassung
2003
Motor
TDI® 128 KW
Ich könnte später mal ein Bild hochladen von meinem Stecker.
Wenn das Hilft?
 

Parasol

Top-Mitglied
Ort
zwischen Ammer und Lech
Mein Auto
T5 Sondermodell
Erstzulassung
29.06.2006
Motor
TDI® 128 KW
DPF
ab Werk
Getriebe
6-Gang
Antrieb
Front
Ausstattungslinie
California-Comfortline
Radio / Navi
RNS 510
Extras
Hab den Überblick verloren
Umbauten / Tuning
Wo soll ich anfangen?
Typenbezeichnung (z.B. 7H)
7HM
Zunächst nicht. Du musst erst mal herausfinden, wie/wo Deine Lautsprecher bestromt werden. Hört sich für mich nach einem externen Vrstärker an, der aber nicht funktioniert. Evtl. nur 'ne Sicherung durch. Allerdings m,uss auch dieser (vermutete) Verstärker ja vom RNS2 angesteuert werden.
 
Themenstarter

Patschgi1

Jung-Mitglied
Mein Auto
T5 Multivan
Erstzulassung
2003
Motor
TDI® 128 KW
Habe ich auch vermutet.
Aber wie gesagt, dr RNS hat immer funktioniert.
Sind Verstärker original verbaut?
Der Verstärker müsste unter dem Beifahrersitz verbaut sein.
Ich habe in den Foren einwenig regagiert, doch niemand hat so ein Problem darum Frage ich mich?
 
Oben