Multifunktionslenkrad (MFL) nachrüsten

Dieses Thema im Forum "T5.2 - Downloads / Tutorials" wurde erstellt von DerSalzmann, 5 Nov. 2013.

  1. TheBigT

    TheBigT Jung-Mitglied

    Registriert seit:
    22 Okt. 2017
    Beiträge:
    19
    Zustimmungen:
    3
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Servicetechniker
    Ort:
    In der Nähe von Wolfsburg
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    2012
    Motor:
    TDI® 132 KW
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Editionsmodell (25/Match/Special)
    Radio / Navi:
    RNS 510+DAB(+) MJ2013?
    Umbauten / Tuning:
    MFL, LED Innenraum und Kennzeichen Beleuchtung, RFK
    Hallo,

    Werde ich testen, bin nur leider auf Dienstreise. Aber Danke für den Hinweis.
     
  2. TheBigT

    TheBigT Jung-Mitglied

    Registriert seit:
    22 Okt. 2017
    Beiträge:
    19
    Zustimmungen:
    3
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Servicetechniker
    Ort:
    In der Nähe von Wolfsburg
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    2012
    Motor:
    TDI® 132 KW
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Editionsmodell (25/Match/Special)
    Radio / Navi:
    RNS 510+DAB(+) MJ2013?
    Umbauten / Tuning:
    MFL, LED Innenraum und Kennzeichen Beleuchtung, RFK
    So, bin ein Stück weiter. Die Leitung ist offensichtlich falsch. Nach meinen Erkenntnissen müsste es die 5K0 971 584C sein die ich brauche. Hintergrund ist, dass es 2 verschiedene Anschlüsse für die Multifunktionstasten gibt. 1x ist der Anschluss in der Mitte vom Lenkrad (wie bei mir) und einmal direkt an den MFT (dann ist es der 6 polige Stecker).
    Leider konnte ich die Passung des Airbag noch nicht testen.
    Kann irgendjemand meine Vermutung bestätigen?

    Gruß Thomas
     

    Anhänge:

    • image.jpg
      image.jpg
      Dateigröße:
      189.8 KB
      Aufrufe:
      62
  3. julianha

    julianha Jung-Mitglied

    Registriert seit:
    21 Sep. 2017
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Ort:
    Berlin
    Mein Auto:
    T5 Kastenwagen
    Erstzulassung:
    2013
    Motor:
    Otto 110 KW
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Radio / Navi:
    Aftermarket
    Extras:
    AVH-X8800BT
    Umbauten / Tuning:
    Umbau auf 7 Sitzer mit MV Schienen
    Dieses lenkrad gibt es in zwei Ausführungen. Beide sehen fast identisch aus. Deines, welches im Polo und im Caddy verbaut wurde, geht leider nicht mit deinem Airbag zusammen. Wenn du das richtige Lenkrad hast, dann passt auch der Stecker für die mfl Tasten. Lg julian
     

    Anhänge:

  4. Cubie

    Cubie Aktiv-Mitglied

    Registriert seit:
    28 Sep. 2017
    Beiträge:
    211
    Zustimmungen:
    67
    Punkte für Erfolge:
    30
    Geschlecht:
    männlich
    Ort:
    Saarland
    Mein Auto:
    T6 Multivan
    Erstzulassung:
    Juni 2018
    Motor:
    TDI® 110 KW EU6 CXHA / CXFA
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Trendline
    Radio / Navi:
    Radio Composition COLOUR
    Extras:
    BMT 17" 2.Batterie Climatronic Dämmglas Frontscheibenheizung H7 MFA plus
    Umbauten / Tuning:
    EtaBeta Piuma 8.5x18 ET45 : 265/45x18 Goodyear Eagle F1 / 265/45x18 Dunlop SP Wintersport 3D
    hallo zusammen,

    nach dem kostenfreien DSG upgrade stellt sich mir die Frage:
    normales Lederlenkrad ist bestellt, um die Lieferzeit nicht noch weiter nach hinten zu schieben, möchte ich das MFL mit Schaltpaddel nun nicht noch dazu bestellen.

    Hat wer von Euch , im Rahmen des DSG upgrade , das MFL mit Paddel kostenfrei noch dazubekommen, ev. mit Umbau beim ?

    Schönen Gruß
    Cubie
     
  5. Majus3

    Majus3 Jung-Mitglied

    Registriert seit:
    27 Mai 2016
    Beiträge:
    32
    Zustimmungen:
    1
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Softwareentwickler
    Mein Auto:
    T5 Kastenwagen
    Erstzulassung:
    03/2012
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Radio / Navi:
    RNS 315
    Extras:
    Standheizung Webasto Thermo Top C
    2. Verdampfer / Zuheizer
    Sitzheizung Fahrersitz
    PDC hinten
    Umbauten / Tuning:
    Camping Ausbau
    Ladegerät 12V VW T5 Cali
    Spannungswandler VW Passat 3C

    Alcantara bezogene A & B Säulenverkleidung
    Typenbezeichnung (z.B. 7H):
    7HC
    Hallo Zusammen,
    ich habe inzwischen zwei mal die mittlerweile 26 Seiten diesen Threads durch und habe keine Lösung für mein Problem entdeckt.

    Problem 1:
    Hab das MFL angeschlossen wie es auch von „DerSalzmann“ und hier im Forum beschrieben wurde. 12V+ liegen an und auch das LIN Buskabel ist sauber und an der richtigen Stelle verlötet. Aber dies tut der Sache nichts ab, dass die Tasten nicht leuchten und sowohl die Hupe als auch die Tasten nicht funktionieren. (Die Codierung in der Zentralelektrik habe ich angepasst und in dem Diagnoseinterface gibt es bei mir keinen Eintrag für das MFL.) Vermute das hier die Tasten meines MFL kaputt sind. Hab bereits ein neues gekauft und mein jetziges geht zurück. Hoffentlich löst das mein erstes Problem.

    Problem 2:
    Nachdem ich mein Gummi-Lenkrad gegen ein MFL (samt Airbagkabel) getäuscht habe bekomme ich einen Airbag-Fehler, der sich auch via VCDS nicht löschen lässt. Habe auch nochmal zurück auf das alte Lenkrad mit dem alten Kabel gewechselt, auch da bekam ich den Fehler.
    Dieser lautete bei mehreren Versuchen und kontrollieren aller Kabel und Steckverbingen 1x „Widerstand Zünder Airbag Fahrerseite zu gering“, dann 1x „Widerstand Zünder Airbag Fahrerseite zu groß“. Daraufhin baute ich alles nochmal auseinander und erhielt danach wieder den ersten Fehler, dass der Widerstand zu klein sei.

    Bei der Demontage hab ich alles fein säuberlich auseinandergenommen und auch darauf geachtet, dass sich nichts verdreht oder der gleichen.

    Leider bekomme ich den Fehler nicht mehr weg. Hat vllt. jemand von euch noch eine Idee?

    Ich bin etwas Ratlos.

    Danke schonmal im Vorraus!
    Gruß
    Majus
     
  6. Majus3

    Majus3 Jung-Mitglied

    Registriert seit:
    27 Mai 2016
    Beiträge:
    32
    Zustimmungen:
    1
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Softwareentwickler
    Mein Auto:
    T5 Kastenwagen
    Erstzulassung:
    03/2012
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Radio / Navi:
    RNS 315
    Extras:
    Standheizung Webasto Thermo Top C
    2. Verdampfer / Zuheizer
    Sitzheizung Fahrersitz
    PDC hinten
    Umbauten / Tuning:
    Camping Ausbau
    Ladegerät 12V VW T5 Cali
    Spannungswandler VW Passat 3C

    Alcantara bezogene A & B Säulenverkleidung
    Typenbezeichnung (z.B. 7H):
    7HC
    Kleines Update,

    mein erstes Problem mit dem MFL hat sich erledigt. Scheinbar war es den Abend schon zu spät, sodass ich mich trotz der vielen Beschreibungen hier im Kabel gerirrt habe. Seitdem es an dem Grün/Blau en Kabel dran ist, funktioniert alles wunderbar! - Danke hiefür an alle, die Ihre Erfahrungen geteilt haben und somit auch zum Lösen meines Problems beigetragen haben! ;)

    Ich hatte jedoch gehofft, dass es ggf. aus einem unbekannten Grund auch das die Ursache für meine Airbag-Leuchte ist.
    In diesem Punkt wurde ich leider enttäuscht. Mein VCDS zeigt weiterhin den Fehler an, dass der Widerstand des Zünders des Airbags auf der Fahrerseite zu groß sei.

    Ich mag ungern zum :D fahren und dann eine Liste bekommen, was auf verdacht alles gewechselt werden soll.

    Hat jemand von Euch noch eine Idee?
     
  7. Neiduck

    Neiduck Aktiv-Mitglied

    Registriert seit:
    13 März 2016
    Beiträge:
    370
    Medien:
    4
    Zustimmungen:
    89
    Punkte für Erfolge:
    30
    Geschlecht:
    männlich
    Beruf:
    hab ich
    Ort:
    Badnerland
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    11/2013
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Editionsmodell (25/Match/Special)
    Radio / Navi:
    RNS 315+DAB(+) MJ2013?
    Extras:
    Luftstandheizung, Sitzheizung, Nebelleuchten
    Umbauten / Tuning:
    RFK, MFB selfmade, Zuheizer update Danhag GSM, Küchenblock "Alex", Alus Magma "Tezzo", Kühlbox Indel TB18, Pedaloc, vorne Eton 160.2, Axton DSP, Phönix Gold Subwoofer
    Typenbezeichnung (z.B. 7H):
    7H
    Wenn ich dich richtig verstanden habe hast du nur dein Lenkrad gewechselt und danach hattest du einen Airbag Fehler von Fahrersitz?
    Ich denke der Fehler liegt an einer nicht sauber gesteckten Airbag Verbindung.

    Wenn du "Widerstand Zünder Airbag Fahrerseite zu gering" bzw. "zu groß" in Google eingibst wirst du verschiedene Symptome beschrieben bekommen.
    Ich würde wie Folgt vorgehen:
    Prüfe erneut alle Airbagverbindungen die du gelöst hattest.
    Es spricht allerdings nichts dagegen das es sich vielleicht auch um eine Verbindung handelt die du zuvor noch nicht gelöst hast.
    Unter dem Fahrersitz befindet sich der Airbagstecker für dessen Airbags (Gelber Stecker) den würde ich auch mal lösen und erneut zusammenstecken...

    Steckverbindung des des Steckers am Lenkstock (Großer Stecker) wurde auch schon genannt...

    Good luck bei der Suche
     
    Zuletzt bearbeitet: 12 Feb. 2018
  8. Majus3

    Majus3 Jung-Mitglied

    Registriert seit:
    27 Mai 2016
    Beiträge:
    32
    Zustimmungen:
    1
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Softwareentwickler
    Mein Auto:
    T5 Kastenwagen
    Erstzulassung:
    03/2012
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Radio / Navi:
    RNS 315
    Extras:
    Standheizung Webasto Thermo Top C
    2. Verdampfer / Zuheizer
    Sitzheizung Fahrersitz
    PDC hinten
    Umbauten / Tuning:
    Camping Ausbau
    Ladegerät 12V VW T5 Cali
    Spannungswandler VW Passat 3C

    Alcantara bezogene A & B Säulenverkleidung
    Typenbezeichnung (z.B. 7H):
    7HC
    Hallo Neiduck,

    danke für den Hinweiß, ich werde nochmal alles auseinander nehmen und auf den richtigen Sitz prüfen.
    (Allerdings weiß ich echt nicht, wo der Fehler liegen soll. Alle Steckverbingen sind eingerastet und auch wenn vorhanden gesichert.)

    Hab ich bei meinem Trapo auch ein Stecker unter dem Fahrersitz?

    Soweit ich weis, haben doch nur die Sitze aus einem MV oder Cali Airbags in den Sitzen. Mein Einzelsitz ist ein recht einfacher..
     
  9. Majus3

    Majus3 Jung-Mitglied

    Registriert seit:
    27 Mai 2016
    Beiträge:
    32
    Zustimmungen:
    1
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Softwareentwickler
    Mein Auto:
    T5 Kastenwagen
    Erstzulassung:
    03/2012
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Radio / Navi:
    RNS 315
    Extras:
    Standheizung Webasto Thermo Top C
    2. Verdampfer / Zuheizer
    Sitzheizung Fahrersitz
    PDC hinten
    Umbauten / Tuning:
    Camping Ausbau
    Ladegerät 12V VW T5 Cali
    Spannungswandler VW Passat 3C

    Alcantara bezogene A & B Säulenverkleidung
    Typenbezeichnung (z.B. 7H):
    7HC
    Hallo zusammen,

    unter meinem Fahrersitz befindet sich kein gelber Stecker. - Ich hätte mich auch sehr gewundert, da mein Sitz über keinen Airbag verfügt. ;)

    Der Fehler ist leider noch immer präsent, nachdem ich nochmals alle Verbindungen überprüft habe.

    Als nächstes steht wohl ein Termin beim :D an und versuche dies über meiner Garantie abzuwickeln. - Hoffentlich klappt das!!

    Was denkt ihr dazu:
    Sollte ich das MFL gegen mein originales (ohne Tasten) tauschen bevor ich dahin fahre und probiere das über meine Garantie zu lösen?

    Grüße!
     
  10. Neiduck

    Neiduck Aktiv-Mitglied

    Registriert seit:
    13 März 2016
    Beiträge:
    370
    Medien:
    4
    Zustimmungen:
    89
    Punkte für Erfolge:
    30
    Geschlecht:
    männlich
    Beruf:
    hab ich
    Ort:
    Badnerland
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    11/2013
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Editionsmodell (25/Match/Special)
    Radio / Navi:
    RNS 315+DAB(+) MJ2013?
    Extras:
    Luftstandheizung, Sitzheizung, Nebelleuchten
    Umbauten / Tuning:
    RFK, MFB selfmade, Zuheizer update Danhag GSM, Küchenblock "Alex", Alus Magma "Tezzo", Kühlbox Indel TB18, Pedaloc, vorne Eton 160.2, Axton DSP, Phönix Gold Subwoofer
    Typenbezeichnung (z.B. 7H):
    7H
    Fairerweise würde ich sagen JA fahre mit dem originalen Lenkrad hin.
    Solltest du weiterhin Interesse haben das MFL danach einzubauen hast du eine funktionierende Ausgangssituation.
    Es ist auch möglich das dein neues Airbag Kabel das du für das MFL benötigt hast einen Fehler hat.
    Sollte sich der Fehler mit dem alten Lenkrad löschen lassen wäre das mein nächster Ansatz.

    Halte uns auf dem Laufenden...
     
  11. Majus3

    Majus3 Jung-Mitglied

    Registriert seit:
    27 Mai 2016
    Beiträge:
    32
    Zustimmungen:
    1
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Softwareentwickler
    Mein Auto:
    T5 Kastenwagen
    Erstzulassung:
    03/2012
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Radio / Navi:
    RNS 315
    Extras:
    Standheizung Webasto Thermo Top C
    2. Verdampfer / Zuheizer
    Sitzheizung Fahrersitz
    PDC hinten
    Umbauten / Tuning:
    Camping Ausbau
    Ladegerät 12V VW T5 Cali
    Spannungswandler VW Passat 3C

    Alcantara bezogene A & B Säulenverkleidung
    Typenbezeichnung (z.B. 7H):
    7HC
    Danke für die Schilderung deiner Ansicht!
    Ich hatte schon zuvor auch nochmal mein altes Airbagkabel (ohne MFL) und das originale Lenkrad montiert. In diesem Zustand konnte ich den Airbagfehler leider auch nicht aus dem Steuergerät verbannen.

    Ich werde heute mal bei VW anrufen und nachfragen. Vermutlich brauche ich erst einen Termin dafür.

    Danke, ich geb Bescheid, sobald sich was neues ergeben hat!
     
  12. KS-RMB

    KS-RMB Aktiv-Mitglied

    Registriert seit:
    30 Sep. 2016
    Beiträge:
    89
    Zustimmungen:
    18
    Punkte für Erfolge:
    30
    Geschlecht:
    männlich
    Ort:
    Rhein-Main-Gebiet
    Mein Auto:
    T5 Kombi
    Erstzulassung:
    2011
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Motortuning:
    Nein
    Getriebe:
    6-Gang
    Antrieb:
    4motion
    Radio / Navi:
    RNS 315
    Extras:
    Diff-Sperre,Sitzheizung,Climatic,eFH,Standheizung Wasser,NSW,MFL,DAB+,CB,GRA
    Umbauten / Tuning:
    Seikel Höherlegung,U-Schutze,Snorkel,kurze Achsübers.,235/65R17 BFG Urban-Terrain @ Ronal R41 8x17; Eigenbau Küchenzeile & Bett f. 2er Trapo Bank, LazerLamps,Eton Stage6 DSP+Gladen 200 EX
    Typenbezeichnung (z.B. 7H):
    7J0
    Also ich glaube auch, dass es entweder am Kabel im Lenkrad liegt (hast du ja aber auch schon hin und her getauscht) oder aus irgendwelchen Gründen die Wickelfeder kaputt gegangen ist. Die könnte man bei ABGEKLEMMTEM! Airbag evtl. mal durchmessen. Ist der gelbe Stecker am Airbag und auch am Lenkrad/Wickelfeder (der Stecker mit dem Riegel) wirklich richtig eingerastet? Der geht sehr schwer drauf/ab. Vielelicht mal nach dem anstecken leicht dran ziehen, dann siehst du ob er wirklich fest ist.
    Hast du auch geschaut, ob sich beim Anschluss nicht versehentlich ein Pin am Loch vorbei gemogelt und verbogen hat? Wobei, dann hättest du wohl eine "Unterbrechung". Hattest du auch den weißen Stecker am Lenkstockschalter gelöst? Evtl. den auch nochmal prüfen. Vll hast du auch dort irgendwo ein Kabel beschädigt/gebrochen. Seltsame Dinge passieren halt manchmal.

    Noch ein Sicherheitshinweis: Auf keinen Fall bei angeschlossenem Airbag Messungen am System bzw. an den Kabeln durchführen! Der Prüfstrom aus dem Multimeter bzw. Durchgangsprüfer könnte den Airbag zum zünden bringen. Zur Sicherheit würde ich auch bei deiner Fehlersuche an den Kabeln/Steckern immer die Batterien abklemmen.
     
  13. Majus3

    Majus3 Jung-Mitglied

    Registriert seit:
    27 Mai 2016
    Beiträge:
    32
    Zustimmungen:
    1
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Softwareentwickler
    Mein Auto:
    T5 Kastenwagen
    Erstzulassung:
    03/2012
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Radio / Navi:
    RNS 315
    Extras:
    Standheizung Webasto Thermo Top C
    2. Verdampfer / Zuheizer
    Sitzheizung Fahrersitz
    PDC hinten
    Umbauten / Tuning:
    Camping Ausbau
    Ladegerät 12V VW T5 Cali
    Spannungswandler VW Passat 3C

    Alcantara bezogene A & B Säulenverkleidung
    Typenbezeichnung (z.B. 7H):
    7HC
    Danke, für diese ergänzenden Hinweise!

    Welchen Widerstand müsste denn der Airbag haben, wenn er in Ordung ist?

    Ich werde das nochmal prüfen, ggf. kann ich mir nach ein paar ner Versuchen den Weg zum :D doch sparen. Hab schließlich erst am 26. Feb meinen Termin.

    Ich berichte, sobald ich meinen nächsten Prüfdurchgang durch habe!

    Schönen Abend!!
     
  14. KS-RMB

    KS-RMB Aktiv-Mitglied

    Registriert seit:
    30 Sep. 2016
    Beiträge:
    89
    Zustimmungen:
    18
    Punkte für Erfolge:
    30
    Geschlecht:
    männlich
    Ort:
    Rhein-Main-Gebiet
    Mein Auto:
    T5 Kombi
    Erstzulassung:
    2011
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Motortuning:
    Nein
    Getriebe:
    6-Gang
    Antrieb:
    4motion
    Radio / Navi:
    RNS 315
    Extras:
    Diff-Sperre,Sitzheizung,Climatic,eFH,Standheizung Wasser,NSW,MFL,DAB+,CB,GRA
    Umbauten / Tuning:
    Seikel Höherlegung,U-Schutze,Snorkel,kurze Achsübers.,235/65R17 BFG Urban-Terrain @ Ronal R41 8x17; Eigenbau Küchenzeile & Bett f. 2er Trapo Bank, LazerLamps,Eton Stage6 DSP+Gladen 200 EX
    Typenbezeichnung (z.B. 7H):
    7J0
    Du meinst wohl eher die Wickelfeder??? Ich schaue mal, ob ich was rausfinden kann, hab hier noch Eine liegen.
    Airbag-Widerstand wird dir keiner sagen können, denn wie bereits geschrieben darf man den nicht messen... Sonst ist er hinterher womöglich unendlich... Wenn die Diagnosesoftware sagt zu groß oder zu niedrig, sollte das zur Diagnose ausreichen.
    Natürlich steckt der Teufel im Detail, aber ich denke es kann nur die Verkabelung oder die Wickelfeder sein. Airbag oder Steuergerät selbst halte ich für unwahrscheinlich, aber nicht ausgeschlossen.
     
  15. Majus3

    Majus3 Jung-Mitglied

    Registriert seit:
    27 Mai 2016
    Beiträge:
    32
    Zustimmungen:
    1
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Softwareentwickler
    Mein Auto:
    T5 Kastenwagen
    Erstzulassung:
    03/2012
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Radio / Navi:
    RNS 315
    Extras:
    Standheizung Webasto Thermo Top C
    2. Verdampfer / Zuheizer
    Sitzheizung Fahrersitz
    PDC hinten
    Umbauten / Tuning:
    Camping Ausbau
    Ladegerät 12V VW T5 Cali
    Spannungswandler VW Passat 3C

    Alcantara bezogene A & B Säulenverkleidung
    Typenbezeichnung (z.B. 7H):
    7HC
    Da hab ich mich falsch ausgedrückt.
    Ich meinte die Wickelfeder, denn ich kann mir auch nicht wirklich vorstellen, dass bei dem Ausbau weder der Airbag noch das
    Steuergerät kaputt gegangen sein soll. Ohne Strom und mit Vorsicht.
    Hab schon einige Lenkräder montiert und demontiert. Aber diesen Fall wie jetzt habe ich noch nicht gehabt.
     
  16. Malte_H

    Malte_H Jung-Mitglied

    Registriert seit:
    3 Dez. 2017
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Mein Auto:
    T5 Kastenwagen
    Erstzulassung:
    2014
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Radio / Navi:
    RNS 315
    Extras:
    MFA, GRA
    Typenbezeichnung (z.B. 7H):
    7J0
    Ich habe heute das Golf 7 Lenkrad mit ACC in meinen T5.2 7J0 (Transporter geschlossen, MFA, vorher kein MFL, RNS 315) eingebaut.
    Mechanisch hat alles sofort geklappt.
    ABER: Es gehen keine Tasten, keine Beleuchtung und auch die Hupe hupt nicht mehr.

    Jetzt gehts daran zumindest mal die Hupe zum laufen zu bringen :uuups:
    Habe mich vorher eher gar nicht informiert...​
     
  17. Opossum76

    Opossum76 Aktiv-Mitglied

    Registriert seit:
    18 Feb. 2011
    Beiträge:
    66
    Medien:
    1
    Zustimmungen:
    7
    Punkte für Erfolge:
    30
    Geschlecht:
    männlich
    Ort:
    Südliches Wien
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    29.04.2011
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Getriebe:
    6-Gang
    Antrieb:
    4motion
    Ausstattungslinie:
    Startline
    Radio / Navi:
    RNS 315
    FIN:
    WV2ZZZ7HZBH123XXX
    Typenbezeichnung (z.B. 7H):
    7EFE35SL
    Servus Malte.

    So ist es mir letztes Jahr auch gegangen.
    Also wenn die MFL Tasten schon mal leuchten ist es in Ordnung.

    Mit VCDS konfigurieren und fertig!

    Siehe unten!

    Grüße André[/QUOTE]
    Grüße André
     
  18. Malte_H

    Malte_H Jung-Mitglied

    Registriert seit:
    3 Dez. 2017
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Mein Auto:
    T5 Kastenwagen
    Erstzulassung:
    2014
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Radio / Navi:
    RNS 315
    Extras:
    MFA, GRA
    Typenbezeichnung (z.B. 7H):
    7J0
    Ich habe halt wirklich nur das Lenkrad getauscht... bis jetzt.
    Ich wollte einfach das Plastikding loswerden und hatte gehofft, dass einfach die Hupe und der Airbag gehen.
    Auf die Tasten kann ich eigentlich verzichten...

    Die Tasten leuchten noch nicht. Aber wie es scheint können sie das auch gar nicht wenn keine Verkabelung und auch keine Freischaltung erfolgt ist.
     
  19. Opossum76

    Opossum76 Aktiv-Mitglied

    Registriert seit:
    18 Feb. 2011
    Beiträge:
    66
    Medien:
    1
    Zustimmungen:
    7
    Punkte für Erfolge:
    30
    Geschlecht:
    männlich
    Ort:
    Südliches Wien
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    29.04.2011
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Getriebe:
    6-Gang
    Antrieb:
    4motion
    Ausstattungslinie:
    Startline
    Radio / Navi:
    RNS 315
    FIN:
    WV2ZZZ7HZBH123XXX
    Typenbezeichnung (z.B. 7H):
    7EFE35SL
    Hallo...

    Ich verstehe den Wunsch nach Leder, als Lenkrad-Überzug. Die Haptik ist einfach ne ganz andere.

    Bei der Fahrzeug Konfiguration bzw. Fahrzeug Bestellung habe ich auch gedacht dass die MFL-Tasten unnötige Spielereien sind, jedoch würde ich heute nicht mehr darauf verzichten wollen.

    In Verbindung mit dem erst kürzlich nachgerüsteten Original VW Mikrofon und freigeschaltetem Bluetooth, ist das MFL jetzt auch tatsächlich komplett!

    Das Verkabeln ist natürlich zwingend notwendig, wenn die Tasten Strom bekommen sollen.

    Es ist wirklich keine Hexerei die zwei Leitungen zu verlegen und anzuschließen.
    Ich kenne mich mit Elektrik und Mechatronik eigentlich nicht gut aus.

    Dank Anleitungen und der tollen Unterstützung hier im TX-Board, war trotz anfänglicher Befürchtung, es nicht zu schaffen, mein damaliges Projekt “MFL“, ein voller Erfolg!

    GLG André
     
  20. Malte_H

    Malte_H Jung-Mitglied

    Registriert seit:
    3 Dez. 2017
    Beiträge:
    9
    Zustimmungen:
    1
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Mein Auto:
    T5 Kastenwagen
    Erstzulassung:
    2014
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Radio / Navi:
    RNS 315
    Extras:
    MFA, GRA
    Typenbezeichnung (z.B. 7H):
    7J0
    Ich hab heute die Verkabelung durchgeführt.

    Knöpfe leuchten leider nicht.
    Knöpfe gehen nicht.

    Dann ist mir aufgefallen, dass ich mit dem GRA on Knopf hupe!?

    Also beide Kabel wieder ab - und ich huoe immer noch mit der Taste!? Äh? Hää?

    Morgen schaltet mein Kollege in VCDS mal das MFL ein. Mal.gucken was dann so geht :D
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Mfl Multifunktionslenkrad nachrüsten Steuergerät? T5.2 - Tuning, Tipps und Tricks 25 Jan. 2018
Multifunktionslenkrad-MFL nachrüsten: T5 - Tuning, Tipps und Tricks 14 Jan. 2018
Lenkrad Multifunktion nachrüsten T6 - Elektrik 16 Mai 2016
MFL Multifunktionslenkrad nachrüsten: Spezielle Frage zur Hupe! T5 - Elektrik 12 Okt. 2014
Multifunktionslenkrad nachrüsten T5.2 - Elektrik 4 Apr. 2011
Multifunktionslenkrad Nachrüstung T5 - News, Infos und Diskussionen 12 Apr. 2010
Multifunktionslenkrad nachrüsten T5 - Tuning, Tipps und Tricks 13 Aug. 2009
Multifunktionslenkrad nachrüsten ??? T5 - Elektrik 19 Apr. 2006
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Diese Website verwendet Cookies auch zur Analyse von Websitezugriffen/Marketingmaßnahmen. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Informationen zu Cookies und Ihre Widerspruchsmöglichkeit in der Datenschutzerklärung.
    Information ausblenden