Getriebesteuergerät auf Automatik-Austauschgetriebe einstellen?

AscheJJ

Jung-Mitglied
Mein Auto
T5 Caravelle
Hallo Zusammen,

Person/Auto:
ich heiße Jochen, bin 34 Jahre und komme aus dem Raum Stuttgart.
Ich bin (wie ich hier gelesen habe) wohl auch einer dieser "Verzweifelten". Leider bin ich auch einer ohne wirkliches Schrauberwissen/Erfahrung :-(
Ich fahre aufgrund meiner großen Familie (Frau, 5 Kinder, 2 Hunde) seit 10 Jahren T4 bzw. seit 1 Jahr T5:
- BJ 2006
- 300.000km
- Caravelle Langversion
- 174 PS
- Automatik

Was ist passiert:
- Wir sind vom Urlaub heim gefahren, 100km vorm Ziel (nahe Stuttgart) leuchten alle Gänge auf der Anzeige rot, kein Vortrieb mehr.
- Bin sofort auf den Standstreifen und hab uns abschleppen lassen
- Beim Fehlerauslesen stand was von "überhitzt", zudem war überall Öl. Die Werkstatt meinte sofort, dass das Automatikgetriebe im Eimer ist.
- Nach langem hin - und her hab ich ein gebrauchtes Automatikgetriebe (JAC) mit 74.000km gekauft.
- Dieses wurde nun von einer freien Werkstatt eingebaut aber es funktioniert nicht.
- Laut der Werkstatt kommt immer was von "Getriebeausgangsdrehzahl/Getriebeeingangsdrehzahl Signal unplausibel" oder so ähnlich.
- Es wurde wohl alles mögliche geprüft, Getriebe nochmal ein- und ausgebaut... kein Fehler/Defekt gefunden
- Also hab ich dem Getriebe-Händler geschrieben, dass sein Getriebe nicht funktioniert und ihm auch den Fehler genannt
- Vorab, der Getriebehändler ist hier sehr Servicebewusst und nett.
- Der Händler hat gemeint "ja klar, das Getriebesteuergerät muss auf das Austauschgetriebe eingestellt werden. Es kann aber auch sein, dass gemeinsam mit dem Getriebe das Getriebesteuergerät den Geist aufgegeben hat." Zudem hat er mir angeboten, falls das nicht der Grund ist, dass er das Getriebe zurück nimmt und es überprüft. Sollte es wirklich defekt sein würde er mir ein neues Gebrauchtes geben.
- Meine Werkstatt sagt nun, dass man da nix einstellen kann am Getriebesteuergerät.
- Aus Unsicherheit was nun zu tun ist hab ich bei einer VW Werkstatt angerufen und gefragt wie sich das verhält. Die meinten man müsste eine GFS machen und eine Einlesefahrt

Meine Fragen: (bei aktueller, totaler Planlosigkeit)
1. kann man/muss man bei einem Automatik-Austauschgetriebe das Getriebesteuergerät auf das neue Getriebe einstellen?
2. Wenn ja, wo/wie kann ich das machen lassen, wie muss ich mir vorstellen was da gemacht wird?
3. Was ist eine Einlesefahrt?

Vorab schon herzlichen Dank für alle Infos und Antworten.

Beste Grüße
Jochen
 
Es gibt bei manchen Getrieben Lernparameter für die Getriebesteuerung. Ich kenne das von den ZF Getrieben. Da gibt es spezielle Prozeduren um das anzulernen.

Bei der Aisin Automatik ist mir das nicht bekannt.

Weiterhin glaube ich nicht, dass das Getriebe so überhaupt nicht laufen würde. ZF Getriebe knallen ohne Adaption u.U. die Gänge ziemlich hart rein - laufen tun sie aber.


Der genannte Fehler (unplausible Ausgangsdrehzahl) kommt meist durch defekte Kupplungen zusammen. Könnte aber natürlich auch ein defekter Geber sein.

Da Autos mit diesem Getriebe seit über 6 Jahren nicht mehr gebaut werden wäre ich bei den angeblichen 72.000km sehr, sehr skeptisch.

Was hat denn das gebrauchte Getriebe gekostet?

Gruß, Marcus
 
Das Getriebe hat 2.300€ gekostet.

Es ist nicht ganz richtig, dass es gar nicht geht. Rückwärts fahren geht. Vorwärts so gut wie gar nicht, bring diesen genannten Fehler.

Versteh deine Skepsis, bin ich eigentlich auch; ABER der Händler meint er hat das Getriebe vorher getestet und ich hab ja 6 Monate Gewährleistung.
Sprich wie oben beschrieben kann ich ihm das Getriebe jederzeit zurück schicken, er testet und filmt es dann und wenn es wirklich nicht geht dann bekomm ich kostenlos ein Neues.

Zudem hat
a) der VW Werkstatt Mitarbeiter den ich vorhin angerufen hab gemeint man muss da irgendwie mit Software, GFS, ... was machen, kostet 150 - 200€
b) hat der Getriebe-Händler das ebenfalls gemeint
c) hab ich eben meinen leider viel zu weit weg wohnenden Onkel (40 Jahre freier KFZ-Meister) angerufen und er meinte das kann gut sein mit Software aufspielen, ...

Oh Leuts, 4 Wochen mach ich da rum, so ein Käse.

Schlepp den T5 morgen zum VW Händler und hoffe dass der das hin bekommt und ich gutes berichten kann.
Drückt die Daumen.:rolleyes:
 
Wie testet der denn das Getriebe? Hat der einen Teststand für das Aisin Getriebe? Sollte mich wundern.

Gewährleistung schön und gut - aber wer bezahlt Dir die ganzen Umbauarbeiten?

Gruß, Marcus
 
Er meinte, dass er es in ein Auto baut.

Die Umbauten , da hast du recht, die gehen auf meinen Geldbeutel.

Werd morgen zum VW fahren und berichten.

Beste Grüße
Jochen
 
Mal eben das Getriebe einbauen ist ein ziemlicher Aufwand für einen einfachen Test....

Ich frage mich halt auch immer wo die ganzen gebrauchten Motoren und Getriebe herkommen die immer 70-80.000km drauf haben ...
Ganz davon ab, dass dieses Getriebe bei 75.000km u.U. schon 2/3 seiner Lebensdauer hinter sich hat.

Gruß, Marcus
 
Hallo,

....das Getriebesteuergerät ist im Automatikgetriebe integriert - man könnte somit davon ausgehen, dass das "gebrauchte" Getriebe defekt ist.

Ich bin gerade am überlegen, ob es im Getriebe nicht sogar einen Kennwert für die KM Angaben gab.
Bei Manipulationen zum KM Stand am Fahrzeug wird in der Regel alles "angepasst" - das machen zumindest die Profi Tools - aber wenn ein Händler so ein Teil mit angeblich wenigen KM verkauft, könnte es sein, das noch der Original KM Stand abrufbar wäre.
Ich gucke mal, ob ich das finde ......oder war das bei einem Audi Getriebe ???

Welche Getriebekennung hat das Getriebe - nicht jede Kennung passt zum BPC Motor.

Wo ist das alte Getriebe - ggf. solltest du das noch einmal genau prüfen???
Der Fehlercode "überhitzt" muss keinen direkten Defekt des Automatikgetriebe bedeuten - sondern bei Ölverlust könnte das eine ganz normale Abschaltmaßnahme sein.

Zum Problem "Funktionseinschränkung durch Übertemperatur" gäbe es ein Software Update für das Getriebe - allerdings hätte das nichts mit Ölverlust zu tun.

Gruß
Claus
 
Hallo,

....das Getriebesteuergerät ist im Automatikgetriebe integriert - man könnte somit davon ausgehen, dass das "gebrauchte" Getriebe defekt ist.

Jetzt bin ich etwas verloren. Gestern hat mir mein Werkstatt-Mann sowas als Getriebesteuergerät gezeigt (der link ist nur ein Beispiel, Nummer ist bestimmt nicht passend zu meinem T5):
http://www.ebay.de/itm/Getriebesteuergeraet-VW-T5-09K927750J-09K-927-750-J-H36-S0621-/121424849335
Du sagst nun, dass die Steuerung im Getriebe integriert ist?
Sorry, verstehs gerade nicht.

Welche Getriebekennung hat das Getriebe - nicht jede Kennung passt zum BPC Motor.

ist ein JAC Getriebe

Wo ist das alte Getriebe - ggf. solltest du das noch einmal genau prüfen???
Der Fehlercode "überhitzt" muss keinen direkten Defekt des Automatikgetriebe bedeuten - sondern bei Ölverlust könnte das eine ganz normale Abschaltmaßnahme sein.

Zum Problem "Funktionseinschränkung durch Übertemperatur" gäbe es ein Software Update für das Getriebe - allerdings hätte das nichts mit Ölverlust zu tun.

Das alte Getriebe ist noch in der Werkstatt.
Was meinst du mit genau prüfen (wie gesagt ich bin vollkommener Laie)? Die erste Werkstatt direkt nach dem ich liegen geblieben bin (100km von Zuhause) meinte "Getriebe kaputt".
Ebenso wie die zweite freie Werkstatt bei der ich nun bin. Wie/was kann ich prüfen?
Das Ganze Auto war unten mit Öl verspritzt.


Vielen Dank & beste Grüße
Jochen
 
Hallo Namensvetter,
das Automatikgetriebe des 5.1 hat in der Tat ein eigenes separates Getriebsteuergerät (ich nenn es mal "GSG"). Es sitzt in der E-Box unter der Starterbatterie.
Einen speziellen "Anlernmodus" des GSG kenne ich nicht; das GSG hat aber eine Art Lernmodus im Fahrbetrieb und erkennt über bestimmte Parameter das Fahrprofil des Fahrers.

Wenn du JAC drinhattest sollte ein JAC auch wieder problemlos passen. Kannst du bitte mal auslesen lassen, welche Getriebesoftware auf deinem GSG ist?

Das Automatikgetriebe hat einen separaten Getriebeölkühler, der etwa in Höhe der Frontstoßstange im fahrerseitigen Bereich unter dem Fahrzeugboden sitzt. Dorthin verlaufen 2 Ölleitungen (mit Getrieböl) und 2 Kühlwasserleitungen. Die Ölleitungen sind aus Stahl mit verpressten Gummianschlüssen mit Gewindeanschlüssen an das Getriebe und an den Getriebeölkühler (der hat in etwa die Form einer Maggi Klare Brühe Dose).

Diese Leitungen und die Anschlüsse solltest du dir mal ganz genau anschauen. Bei meinem 2008er sind die schon arg korrodiert, sie werden bei deinem 2006 nicht besser ausschauen, im Gegenteil. Wenn da eine Leitung undicht geworden ist hast du Ölverlust und im Anschluss daran Übertemperatur mit Störung so wie es dentmen beschreibt. Oder woher kam das Öl das unter dem Auto verspritzt war? Kann/konnte man das eingrenzen?

Das sollte eigentlich ein Getriebfuzizi auch wissen - aber ich würde an dieser unscheinbaren Stelle mit der Suche nach der Schadensursache beginnen.
Wenn da nix ist: AT-Getriebe von VW oder zu einem wirklichen Automatikgetriebeinstandsetzer mit Referenzen zu T5 Tiptronic. Alles andere ist Zeit und Geldverschwendung.

Viele Grüße
Jochen
 
Hallo,

das Automatikgetriebe des 5.1 hat in der Tat ein eigenes separates Getriebsteuergerät

....wieder was gelernt - ich bin davon ausgegangen, das in dem Schieberkasten wie bei einigen anderen Getrieben auch gleich die Elektronik mit drin sitzt.
Egal - ich könnte im Moment auch mein DSG zum Fenster raus werfen.

Wenn wie von Jochen beschrieben evtl. nur eine Leitung undicht wäre - würde das auch die Fehlermeldung bzw. Störung des Getriebes erklären - denn bei fehlendem Öl soll er ja evtl. diese Meldung bringen.

Gruß
Claus
 
Hallo Namensvetter,
...

Vielen Dank für die ausführlichen Infos.

Habe den Großen heute einer VW Werkstatt übergeben bezüglich. GFS, schauen wegen der Software die drauf ist (evtl. update), ...
Hab wie hier im Forum ganz oben die Situation auch dem VW Mann geschildert.

Morgen Mittag soll ich Bescheid bekommen was los ist.
Jetzt bleibt nur noch hoffen! Denn ich will dieses wirklich tolle Familienauto unbedingt weiter fahren.

Grüße
Jochen
 
Ohne Dir jetzt die Hoffnung nehmen zu wollen - die Version der Getriebe SW wird nicht dazu führen, dass das Auto praktisch nicht mehr fährt.

Gruß, Marcus
 
Hallo Jochen,

es würde sicher vielen Automatikfahrern hier im Forum sehr helfen, wenn Du die derzeitige preisliche Hausnummer im Kostenvoranschlag für ggf. ein AT-Getriebe hier postest.

Herzlichen Dank und Daumen drücken!

Trizz
 
Hallo Jochen,

es würde sicher vielen Automatikfahrern hier im Forum sehr helfen, wenn Du die derzeitige preisliche Hausnummer im Kostenvoranschlag für ggf. ein AT-Getriebe hier postest.

Herzlichen Dank und Daumen drücken!

Trizz

Hallo Trizz,

Ich weiß jetzt nicht ob du mich (auch "exCEer", siehe weiter oben, heißt Jochen) meinst aber hier mal die Infos der letzten Wochen die ich bezüglich meines "JAC Getriebe für einen T5, BJ 2006, mit 174 PS" gesammelt habe: (dies sind KEINE KAUFEMPFEHLUNGEN sondern lediglich das was ich in den letzten 4 Wochen raus gefunden habe!)

- ich selbst habe kein AT sondern ein gebrauchtes Getriebe gekauft (was aktuell nicht funktioniert, Grund unbekannt = muss erst noch schauen was da jetzt raus kommt) => 2.300€ von http://www.auto-euro.eu/ , 74.000km Laufleistung, inkl. Versand, sitzt in Polen, ohne Einbau, 6 Monate Gewährleistung (hat auch Austatuschgetriebe = 2.500€)

- ein AT-Getriebe von VW => 5.400€ ohne Einbau

- ein AT-Getriebe von http://www.atsp.de/shop/index.php => 3.500€, ohne Einbau, 140€ Versand, 1 Jahr Gewährleistung

- ein AT-Getriebe von http://www.automatikgetriebeprofi.de/ => 3.500€ inkl. Einbau (dieses Getriebe verkauft er nur inkl. Einbau bei ihm vor Ort in Bielefeld), 1 Jahr Gewährleistung

Beste Grüße
Jochen
 
Na ja, die Lösung die er gewählt hat ist offensichtlich nicht glücklich ...

Gruß, Marcus
 
Sodele,

da hab ich nun den Salat.

Die VW Fachwerkstatt hat nun die Grundeinstellungen aktualisiert (für das Zusammenspiel von Getriebesteuergerät und Getriebe).
Doch das hat nichts gebracht! Auto fährt vorwärts weiterhin nicht wirklich / holprig.

Hab das Diagnoseprotokoll bekommen mit folgenden Meldungen:

"Geber für Getriebeausgansdrehzahl-G195 unplausibles Signal"
"1. Gang falsches Übersetzungsverhältnis mechanischer Fehler"
"2. Gang falsches Übersetzungsverhältnis mechanischer Fehler"

Der VW Händler meinte es würde zu 80% am Getriebe liegen.
Getriebe von VW dort eingebaut => würde ca. 7.500€ kosten

Bin völlig ratlos!

Gruß
Jochen
 
Überrascht Dich das jetzt?

Nach den bisherigen Infos war doch klar was dabei rauskommt.

Gruß, Marcus
 
Überrascht Dich das jetzt?

Nach den bisherigen Infos war doch klar was dabei rauskommt.

Gruß, Marcus

Guten Morgen,

überracht? Nein.

Wie gesagt, es macht mich ratlos:
  • Ein Mechaniker tippte auf das Steuergerät (freie Werkstatt) und ist nun überrascht, dass es eher nach Getriebe aussieht
  • VW sagt zu 80% ist es das Getriebe. Lass ich das nochmals tauschen heißt das aber nicht, dass sicher ist, dass der Große dann läuft (10% Steuergerät, 10% Sonstiges)
  • Tipp aus dem Forum "alle Anschlüsse (also nicht das Getriebe selbst) prüfen", vom alten (original Getriebe) welches auf ner Palette liegt
  • Eine Analyse von VW für das eingebaute, gebrauchte Getriebe die wohl sagt, dass das Getriebe nicht funktioniert. Die Symptome des originalen wie auch des gebrauchten Getriebes sind aber im Grunde gleich
  • ca. 4.500€ die ich bis jetzt vergraben hab, wo/wann soll ich die Reißleine ziehen?
  • kein klarer Lösungsansatz => "tu das, dann geht es"
Deswegen bin ich "ratlos" was ich jetzt tun soll.

Zudem, falls ich wirklich ein defektes, gebrauchtes Getriebe bekommen habe, etwas verärgert, dass man mich dann über den Tisch gezogen hätte.

Beste Grüße
Jochen
 
diese drehzahlmeldung sagt im Grunde aus, dass das Übersetzungsverhältnis nicht passt. Das kann wiederum nur der Fall sein wenn der drehzahlsensor hinüber ist, wobei die sehr robust sind, oder wenn die kupplung der gangstufe (innerhalb des Getriebes) verschlissen ist.
dafür ist dieses Getriebe in Verbindung mit dem grossen Motor leider bekannt bei relativ geringen laufleistungen um die 120tkm. ein gebrauchtes mit 80tkm ist daher sowieso nicht das gelbe vom ei, und wenn die 80tkm dann vielleicht noch etwas gemogelt sind, bist du da ganz schnell wieder bei einem kaputten.

Gruß

Dödel
 
Zurück
Oben