Beleuchtung Armaturenbrett spinnt !!!

Dieses Thema im Forum "T5 - Elektrik" wurde erstellt von Koyote007, 1 Jan. 2018.

  1. Koyote007

    Koyote007 Jung-Mitglied

    Registriert seit:
    4 Nov. 2017
    Beiträge:
    13
    Zustimmungen:
    4
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Leckageorter
    Ort:
    Kiel
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    21.10.2003
    Motor:
    TDI® 96 KW
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Comfortline
    Radio / Navi:
    Aftermarket
    Extras:
    Umbau Servicewagen
    Umbauten / Tuning:
    Frontumbau Facelift
    FIN:
    7hz
    Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben:
    VW T2a Bj.71 :o)
    Moin,
    und frohes neues......
    Habe Problem mit der Beleuchtung vom Armaturenbrett, d.h. manchmal leuchtet es manchmal nicht
    Manchmal geht es an / aus wenn ich über Kanaldeckel o.ä. fahr ....juhu...
    Wackelkontakt liegt nahe aber wo schaut man da am Besten???

    Gruß Heiko
     
  2. Dentmen

    Dentmen Top-Mitglied

    Registriert seit:
    29 Aug. 2004
    Beiträge:
    25,748
    Medien:
    76
    Alben:
    1
    Zustimmungen:
    6,575
    Punkte für Erfolge:
    75
    Geschlecht:
    männlich
    Beruf:
    Chefe .......Medizintechnik
    Ort:
    56 .....bei Koblenz
    Mein Auto:
    T6 Multivan
    Erstzulassung:
    04/2018
    Motor:
    TDI® 110 KW EU6 CXHA / CXFA
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    4motion
    Ausstattungslinie:
    Highline
    Radio / Navi:
    Navigation Discover MEDIA plus
    Extras:
    DVD, MFL, DWA PDC mit RFK, LED, AHK, SRA, Kühlbox, Leder, ACC, WWZH, LSH, Dynaudio, Eibach Federn
    Umbauten / Tuning:
    Winter 19 Zoll 255/40 R19
    Sommer 20 Zoll 275/35 R20
    FIN:
    7HZ
    Typenbezeichnung (z.B. 7H):
    7EJ
    Hallo,

    .......wenn du ein vernünftig ausgefülltes Profil hättest könnte man dir da auch einen vernünftigen Tipp geben. :evil:

    Falls die eine Dimmung für die Armaturenbeleuchtung hast, könnte es der Regler oder der Stecker am Regler sein.
    Geht auch das Licht von der Radio Beleuchtung und Kombiinstrument aus, oder nur das der Testen ?

    Das Signal Instrumentenbeleuchtung liegt an den Tasten direkt vom Regler an - die Beleuchtung von Kombiinstrument und Radio resultiert auch aus der Spannung wird aber in ein CAN BUS Signal umgewandelt.

    Es könnte auch dar Lichtschalter für die Scheinwerfer sein.

    Da wirst du wohl mal beginnend am Lichtschalter messen müssen.
    Die Kabelfarbe für die Beleuchtung ist überall grau/blau

    Gruß
    Claus
     
  3. Koyote007
    Themen-Starter

    Koyote007 Jung-Mitglied

    Registriert seit:
    4 Nov. 2017
    Beiträge:
    13
    Zustimmungen:
    4
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Leckageorter
    Ort:
    Kiel
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    21.10.2003
    Motor:
    TDI® 96 KW
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Comfortline
    Radio / Navi:
    Aftermarket
    Extras:
    Umbau Servicewagen
    Umbauten / Tuning:
    Frontumbau Facelift
    FIN:
    7hz
    Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben:
    VW T2a Bj.71 :o)
    erledigt....das mit dem Profil ;)
     
  4. Koyote007
    Themen-Starter

    Koyote007 Jung-Mitglied

    Registriert seit:
    4 Nov. 2017
    Beiträge:
    13
    Zustimmungen:
    4
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Leckageorter
    Ort:
    Kiel
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    21.10.2003
    Motor:
    TDI® 96 KW
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Comfortline
    Radio / Navi:
    Aftermarket
    Extras:
    Umbau Servicewagen
    Umbauten / Tuning:
    Frontumbau Facelift
    FIN:
    7hz
    Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben:
    VW T2a Bj.71 :o)
    ....bin langsam am verzweifeln wegen meiner Instrumentenbeleuchtung
    Symptome weiterhin

    - Lichtschalter leuchtet in 0 Stellung
    - sobald ich den Lichtschalter auf Standlicht oder Ablendlicht stelle geht die Schalterbeleuchtung aus und die Beleuchtung vom Cockpit / Gebläseschalter / Radio / Sitzheizung etc. geht manchmal unabhägig von einander aus u. an ( meistens ist aber alles dunkel :mad::mad:)


    was habe ich bis jetzt überprüft

    - Vdcs überprüft ohne Fehlermeldungen .....

    da die Instrumentenbeleuchtung von den einzelnen Komponenten so komisch unabhängig voneinander an und aus geht schließe ich "eigentlich" ein Wackelkontakt o.ä. am Lichtschalter aus....oder??

    Bin für jeden Tipp sehr dankbar........es nervt im Dunkeln Disco im Cockpit zu haben


    gruß Heiko
     
  5. Dentmen

    Dentmen Top-Mitglied

    Registriert seit:
    29 Aug. 2004
    Beiträge:
    25,748
    Medien:
    76
    Alben:
    1
    Zustimmungen:
    6,575
    Punkte für Erfolge:
    75
    Geschlecht:
    männlich
    Beruf:
    Chefe .......Medizintechnik
    Ort:
    56 .....bei Koblenz
    Mein Auto:
    T6 Multivan
    Erstzulassung:
    04/2018
    Motor:
    TDI® 110 KW EU6 CXHA / CXFA
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    4motion
    Ausstattungslinie:
    Highline
    Radio / Navi:
    Navigation Discover MEDIA plus
    Extras:
    DVD, MFL, DWA PDC mit RFK, LED, AHK, SRA, Kühlbox, Leder, ACC, WWZH, LSH, Dynaudio, Eibach Federn
    Umbauten / Tuning:
    Winter 19 Zoll 255/40 R19
    Sommer 20 Zoll 275/35 R20
    FIN:
    7HZ
    Typenbezeichnung (z.B. 7H):
    7EJ
    Hallo,

    ....die Instrumentenbeleuchtung ist nicht CAN-BUS Diagnosefähig = nix VCDS Fehlerspeicher.

    Hast du einen Regler für die Dimmung der Instrumentenbeleuchtung ??

    Der Fehler lässt sich relativ leicht eingrenzen:
    Gehen alle Instrumentenlichter aus - also auch die der Tasten vom Radio und Kombiinstrument = liegt es am Lichtschalter.

    Gehen nur die Lichter von den Tasten aus - aber KI und Radio leuchtet, ist es der Regler für die Instrumenten Beleuchtung.

    Gruß
    Claus
     
  6. Koyote007
    Themen-Starter

    Koyote007 Jung-Mitglied

    Registriert seit:
    4 Nov. 2017
    Beiträge:
    13
    Zustimmungen:
    4
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Leckageorter
    Ort:
    Kiel
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    21.10.2003
    Motor:
    TDI® 96 KW
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Comfortline
    Radio / Navi:
    Aftermarket
    Extras:
    Umbau Servicewagen
    Umbauten / Tuning:
    Frontumbau Facelift
    FIN:
    7hz
    Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben:
    VW T2a Bj.71 :o)
    DANKE !!:danke:
     
  7. Dentmen

    Dentmen Top-Mitglied

    Registriert seit:
    29 Aug. 2004
    Beiträge:
    25,748
    Medien:
    76
    Alben:
    1
    Zustimmungen:
    6,575
    Punkte für Erfolge:
    75
    Geschlecht:
    männlich
    Beruf:
    Chefe .......Medizintechnik
    Ort:
    56 .....bei Koblenz
    Mein Auto:
    T6 Multivan
    Erstzulassung:
    04/2018
    Motor:
    TDI® 110 KW EU6 CXHA / CXFA
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    4motion
    Ausstattungslinie:
    Highline
    Radio / Navi:
    Navigation Discover MEDIA plus
    Extras:
    DVD, MFL, DWA PDC mit RFK, LED, AHK, SRA, Kühlbox, Leder, ACC, WWZH, LSH, Dynaudio, Eibach Federn
    Umbauten / Tuning:
    Winter 19 Zoll 255/40 R19
    Sommer 20 Zoll 275/35 R20
    FIN:
    7HZ
    Typenbezeichnung (z.B. 7H):
    7EJ
    Hallo,

    ....falls du es nicht hin bekommst - ich muss in Kürze nach Damp ......eine Zahnarztpraxis retten =)

    Gruß
    Claus
     
  8. Koyote007
    Themen-Starter

    Koyote007 Jung-Mitglied

    Registriert seit:
    4 Nov. 2017
    Beiträge:
    13
    Zustimmungen:
    4
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Leckageorter
    Ort:
    Kiel
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    21.10.2003
    Motor:
    TDI® 96 KW
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Comfortline
    Radio / Navi:
    Aftermarket
    Extras:
    Umbau Servicewagen
    Umbauten / Tuning:
    Frontumbau Facelift
    FIN:
    7hz
    Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben:
    VW T2a Bj.71 :o)
    Moin,

    Update.......

    Lichtschalter & Kombischalter Dimmung Beleuchtung / LWR erneuert ->
    Lichtschalter leuchtet in 0 Position , sobald ich das Licht anstellle ist NUR der o.g. Kombischalter beleuchtet und von dem Lichtschalter nur die Beleuchtung von NSW & NSL ????????
    verstehe nix mehr......
    Das Einzige was jetzt besser ist das die restliche Cockpitbeleuchtung jetzt dunkel bleibt und nicht mehr zwischenzeitlich kurz angeht :help:
     
  9. Koyote007
    Themen-Starter

    Koyote007 Jung-Mitglied

    Registriert seit:
    4 Nov. 2017
    Beiträge:
    13
    Zustimmungen:
    4
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Beruf:
    Leckageorter
    Ort:
    Kiel
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    21.10.2003
    Motor:
    TDI® 96 KW
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Comfortline
    Radio / Navi:
    Aftermarket
    Extras:
    Umbau Servicewagen
    Umbauten / Tuning:
    Frontumbau Facelift
    FIN:
    7hz
    Weitere T5 (Firmenfuhrpark, Taxen oder Spassmobile) in der Zeilenauflistung Aufbauart, Motor, Getriebe und EZ angeben:
    VW T2a Bj.71 :o)
    Moin,
    habe leider immer noch „Discobeleuchtumg“ im Cockpit
    Kann es evtl. an der Komfortsteuerung liegen das die Cockpitbeleuchtung immer nur ca.5min nach dem starten leuchtet und danach einfach ausgeht und manchmal/selten wieder angeht?
     
  10. Dentmen

    Dentmen Top-Mitglied

    Registriert seit:
    29 Aug. 2004
    Beiträge:
    25,748
    Medien:
    76
    Alben:
    1
    Zustimmungen:
    6,575
    Punkte für Erfolge:
    75
    Geschlecht:
    männlich
    Beruf:
    Chefe .......Medizintechnik
    Ort:
    56 .....bei Koblenz
    Mein Auto:
    T6 Multivan
    Erstzulassung:
    04/2018
    Motor:
    TDI® 110 KW EU6 CXHA / CXFA
    DPF:
    ab Werk
    Motortuning:
    Getriebe:
    DSG® 7-Gang
    Antrieb:
    4motion
    Ausstattungslinie:
    Highline
    Radio / Navi:
    Navigation Discover MEDIA plus
    Extras:
    DVD, MFL, DWA PDC mit RFK, LED, AHK, SRA, Kühlbox, Leder, ACC, WWZH, LSH, Dynaudio, Eibach Federn
    Umbauten / Tuning:
    Winter 19 Zoll 255/40 R19
    Sommer 20 Zoll 275/35 R20
    FIN:
    7HZ
    Typenbezeichnung (z.B. 7H):
    7EJ
    Hallo,

    ....die Beleuchtung erfolgt nur über den Lichtschalter - von da aus über den Regler - direkt zum KI und dort wird das Signal als CAN-BUS Signal umgewandelt.

    Wenn da immer noch was spinnt, kann es ja fast nur noch der Lichtschalter selbst sein.

    Du kannst aber doch überall messen, ob die 12V anliegen - bzw. hinter dem Dimmer eben weniger - das Kabel grau/blau findest du an allem was leuchtet.

    Gruß
    Claus
     
  11. bockda

    bockda Jung-Mitglied

    Registriert seit:
    8 Sep. 2017
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    5
    Geschlecht:
    männlich
    Ort:
    Sand am Main
    Mein Auto:
    T5 Multivan
    Erstzulassung:
    05.05.2010
    Motor:
    TDI® 103 KW
    DPF:
    ab Werk
    Motortuning:
    nein
    Getriebe:
    6-Gang
    Antrieb:
    Front
    Ausstattungslinie:
    Comfortline
    Radio / Navi:
    RNS 510
    Umbauten / Tuning:
    Bilstein B14 LED Rückleuchten 19 Zoll Sommerräder
    FIN:
    WV2ZZZ7HZAH264153
    Typenbezeichnung (z.B. 7H):
    7H
    Hallo
    Gab es mittlerweile schon den richtigen Erfolg?
    Hab seit gestern das gleiche Problem. Schalterbeleuchtungen alle dunkel. Habe heute schonmal den Lichtschalter gewechselt.Brachte aber keinen Erfolg. Wenn ich zwischen Pin3 und Pin 5 messe (Dimmschalter)kommen nicht mehr wie 7 Volt an. Was könnte das noch sein? Bin über jeder Hilfe dankbar
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
T5.1 Beleuchtung hinten T5 - Elektrik 22 Sep. 2019
Ausfall des kompletten Armaturenbretts / sporadisch T5 - Elektrik 21 Nov. 2018
Beleuchtung Der (Fern-) Reisetaugliche 22 Apr. 2017
Armaturenbrett T6 - News, Infos und Diskussionen 21 Apr. 2017
Armaturenbrett T5 - Elektrik 11 März 2017
Beleuchtung T5 - Tuning, Tipps und Tricks 3 Apr. 2008
Keine Beleuchtung des Armaturenbrettes nach Navieinbau T5 - Mängel & Lösungen 26 Dez. 2007
spinnt meiner...? T5 - Mängel & Lösungen 28 März 2006
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Diese Website verwendet Cookies auch zur Analyse von Websitezugriffen/Marketingmaßnahmen. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Informationen zu Cookies und Ihre Widerspruchsmöglichkeit in der Datenschutzerklärung.
    Information ausblenden